
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="2199347" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=b37bbb26a2f40ab72cfa56a93e34b4a1" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=b37bbb26a2f40ab72cfa56a93e34b4a1" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=b37bbb26a2f40ab72cfa56a93e34b4a1" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=b37bbb26a2f40ab72cfa56a93e34b4a1" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Kids VT RSS: Whole Site" href="http://www.kidsvt.com/vermont/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Kids VT RSS: The Kids Beat Section" href="http://www.kidsvt.com/vermont/Rss.xml?oid=2129826" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Kids VT RSS: The Kids Beat" href="http://www.kidsvt.com/vermont/Rss.xml?oid=2124228" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Kids VT RSS: Comments on The Kids Beat" href="http://www.kidsvt.com/vermont/Rss.xml?id=comments&amp;oid=2124228" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=d4eb5e0391"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.kidsvt.com\/vermont\/Profile", "http:\/\/posting.kidsvt.com\/vermont\/MyProfile");
  </script>
  
  
  
  
  
  
  
    
  

  
  <script type="text/javascript">
var myfont_webfont_test = false;
var woffEnabled = true;
var customPath = "http://www.kidsvt.com/scripts";
</script>
<script type="text/javascript" src="/scripts/MyFonts Webfonts Order M2652212.js"></script>

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-kvt_medrect_house1'] = googletag.defineSlot('/1071916/kvt-medrect-house1', [300, 250], 'div-gpt-ad-kvt_medrect_house1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-kvt_medrect_house2'] = googletag.defineSlot('/1071916/kvt-medrect-house2', [300, 250], 'div-gpt-ad-kvt_medrect_house2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-kvt_medrect_wp'] = googletag.defineSlot('/1071916/kvt-medrect-wp', [300, 250], 'div-gpt-ad-kvt_medrect_wp').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-kvt_pencil_wp'] = googletag.defineSlot('/1071916/kvt-pencil-wp', [980, 60], 'div-gpt-ad-kvt_pencil_wp').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-kvt_instory_sponsor'] = googletag.defineSlot('/1071916/kvt-instory-sponsor', [150, 150], 'div-gpt-ad-kvt_instory_sponsor').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["thekidsbeat"]);
                googletag.pubads().setTargeting('category', ["TheKidsBeat"]);
                googletag.pubads().setTargeting('oid', ["2199347"]);
                googletag.pubads().setTargeting('tags', ["early learning","Early Learning Initiative","ECHO Leahy Center for Lake Champlain","Institute of Museum and Library Services","grant"]);
                googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55492ee842879c83" async="async"></script>

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="ECHO&#39;s Early Learning Initiative Grant Brings Science to All | The Kids Beat | Kids VT - small people, big ideas!" />
  <meta name="description" content="Vermont&#39;s budding young scientists are getting a boost from the ECHO Leahy Center for Lake Champlain. The Burlington science center and lake aquarium recently received..." />
  <meta name="keywords" content="early learning, Early Learning Initiative, ECHO Leahy Center for Lake Champlain, Institute of Museum and Library Services, grant., Kids, Maternity, Parenting, Families, Family, Calendar, Events, Fun" />
  <title>ECHO's Early Learning Initiative Grant Brings Science to All | The Kids Beat | Kids VT - small people, big ideas!</title>

  
  
  
    <meta name="author" content="Alison Novak">
  

  
  
  <meta name="news_keywords" content="early learning, early learning initiative, echo leahy center for lake champlain, institute of museum and library services, grant, kids, maternity, parenting, families, family" />

  
  
  
    <link rel="image_src" href="http://media1.fdncms.com/kidsvt/imager/u/slideshow/2199346/kidsbeat1-1-4e5f6612ba5bf192.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/kidsvt/imager/u/slideshow/2199346/kidsbeat1-1-4e5f6612ba5bf192.jpg" />
  

  
    
      <link rel="canonical" href="http://www.kidsvt.com/vermont/echos-early-learning-initiative-grant-brings-science-to-all/Content?oid=2199347" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.kidsvt.com/vermont/echos-early-learning-initiative-grant-brings-science-to-all/Content?oid=2199347" />
    
  

  
    <meta property="fb:app_id" content="143915329023656" />
  

  
  <meta property="og:site_name" content="Kids VT" />
  <meta property="og:title" content="ECHO&#39;s Early Learning Initiative Grant Brings Science to All" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/kidsvt/imager/u/slideshow/2199346/kidsbeat1-1-4e5f6612ba5bf192.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="630" />
      <meta property="og:image:height" content="472" />
    
  

  
  
    <meta property="og:description" content="Vermont&#39;s budding young scientists are getting a boost from the ECHO Leahy Center for Lake Champlain. The Burlington science center and lake aquarium recently received..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2199347</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161222022257</Attribute>
        <Attribute name="creationdate">20161205140958</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161206100000</Attribute>
            <Attribute name="releasedate">20161206</Attribute>
            <Attribute name="releaseepoch">1481036400</Attribute>
            <Attribute name="title">ECHO&#39;s Early Learning Initiative Grant Brings Science to All</Attribute>
            <Attribute name="author">2147453</Attribute>
            <Attribute name="authorname">Alison Novak</Attribute>
            <Attribute name="authorsortname">Novak, Alison</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.kidsvt.com\/vermont\/echos-early-learning-initiative-grant-brings-science-to-all\/Content?oid=2199347"
          },
          "headline": "ECHO's Early Learning Initiative Grant Brings Science to All",
          
            "description": "Vermont's budding young scientists are getting a boost from the ECHO Leahy Center for Lake Champlain.",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/kidsvt\/imager\/u\/original\/2199346\/kidsbeat1-1-4e5f6612ba5bf192.jpg",
              "width": 1024,
              "height": 767,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-12-06T10:00:00Z",
          "dateModified": "2016-12-22T02:22:57Z",
          
            "author": {
              "name": "Alison Novak",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Kids VT",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.kidsvt.com\/imager\/b\/google-amp-logo\/808579\/e986\/adminIcon_kidsVT.jpg",
                "width": 220,
                "height": 221,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media1.fdncms.com/kidsvt/imager/u/slideshow/2199346/kidsbeat1-1-4e5f6612ba5bf192.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="ECHO&#39;s Early Learning Initiative Grant Brings Science to All">
    <meta name="twitter:description" content="Vermont&#39;s budding young scientists are getting a boost from the ECHO Leahy Center for Lake Champlain. The Burlington science center and lake aquarium recently received...">
  
</head>





  <body id="Content" class="ContentDefault Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  




  
  

  
  
  

  

    
      <div id="MobileDetect" class="Leader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.kidsvt.com/vermont/echos-early-learning-initiative-grant-brings-science-to-all/Content?oid=2199347" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLogo" class="Leader ContentDefault ">
  <div id="header">
    
    
      <style type="text/css">
        #HeaderLogo {
          background-color: #ffffff;
        }
      </style>
      <a id="HeaderBanner" href="/vermont/IssueArchives?issue=today">
        <img src="http://media1.fdncms.com/kidsvt/imager/u/original/2199415/header-1216.png" />
      </a>
    
    
    <h1><a href="http://www.kidsvt.com/">Kids VT</a></h1>
    <div id="subheader">small people, big ideas!</div>
    
    <!-- <div id="betaBlock">
    <div class="beta">BETA &bull; <a href="/vermont/Feedback/Page">Feedback?</a></div>
    
    </div> -->
    
  </div>
</div>






<div id="SearchLogin" class="Leader ContentDefault ">

  

  

  

  
  <div class="search-link dropdown-link prepTextForm">
    <form class="search-form" id="searchbox_000195201334016378194:cp6dcjmph3y" action="http://www.kidsvt.com/vermont/Search">
      <input type="hidden" name="cx" value="000195201334016378194:cp6dcjmph3y" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search events, articles, etc." />
      <input type="submit" name="sa" value="Go" />
      <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
        <li class="search-option"><a href="http://www.kidsvt.com/vermont/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
        <li class="search-option"><a href="http://www.kidsvt.com/vermont/EventSearch"><span class="dark-search-icon"></span> in Events</a></li>
        <li class="search-option"><a href="http://www.kidsvt.com/vermont/LocationSearch" data-locationsection="2135994"><span class="dark-search-icon"></span> in Camps</a></li>
        <li class="search-option"><a href="http://www.kidsvt.com/vermont/LocationSearch"><span class="dark-search-icon"></span> in Resources</a></li>
        <li class="search-option"><a class="search-all" href="http://www.kidsvt.com/vermont/Search"><span class="dark-search-icon"></span> All</a></li>
      </ul>
    </form>
  </div>

  <script>
  // 
  "use strict";
  function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
    var focusPanel = function(e){
      jQuery(hoverSelector).off('hover', focusPanel);
      jQuery(document).on('mousemove', blurPanel);
      jQuery(panelSelector).show();
      if(alignSelector){
        jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
      }
    }
    var focusPanelTillClickAway = function(e){
      jQuery(hoverSelector).off('hover', focusPanel);
      jQuery(document).off('mousemove', blurPanel);
      jQuery(document).on('click', blurPanel);
      jQuery(panelSelector).show();
      if(alignSelector){
        jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
      }
    }
    var blurPanel = function(e){
      // 
      // 
      if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
         || e.which == 27) {
        jQuery(document).off('mousemove click', blurPanel);
        resetPanel();
        jQuery(panelSelector).hide();
      }
    }
    var resetPanel = function(){
      if(hoverSelector != ''){
        jQuery(hoverSelector).on('hover',focusPanel);
      }
      if(clickSelector != ''){
        jQuery(clickSelector).on('click',focusPanelTillClickAway);
      }
    }
    // init stuff
    resetPanel();
    jQuery(document).on('keydown', blurPanel);
  }

  (function(){

    var hoverSelector = '#SearchLogin div.searchIcon';
    var clickSelector = '#SearchLogin input#search-input';
    var panelSelector = '#SearchLogin ul#search-dropdown';
    revealPanel(hoverSelector, clickSelector, panelSelector, '');

    var searchFormSelector = '#SearchLogin form.search-form';
    var searchOptionLinkSelector = '#SearchLogin li.search-option a';
    var searchInputSelector = '#SearchLogin input#search-input';

    var canProceed = function(){
      return jQuery(searchInputSelector).val() != "";
    }
    var enterKeywordMessage = function (){
      jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
      window.setTimeout(function(){
        jQuery(searchInputSelector).attr('placeholder',"");
      },1000);
    }

    // 
    jQuery(searchFormSelector).submit(function(e){
      if(canProceed()){
        console.log('form submitted proceed');
      }else{
        e.preventDefault();
        console.log('form submitted can\'t proceed');
        enterKeywordMessage();
      }
    });

    // 
    jQuery(searchOptionLinkSelector).on('click', function(e){
      e.preventDefault();
      if(canProceed()){
        console.log('link clicked proceed');
        if(jQuery(e.target).hasClass('search-all')){
          jQuery(searchFormSelector).submit();
        } else {
          var newLocation = jQuery(e.target).attr('href') || "";
          var locationSectionVal = jQuery(e.target).attr('data-locationsection');
          var catParam = locationSectionVal != undefined ? "&locationSection="+locationSectionVal : "";
          window.location = newLocation 
                          + "?keywords=" + jQuery(searchInputSelector).val() 
                          + "&submit=Search" 
                          + catParam;
        }
      }else{
        console.log('link clicked can\'t proceed');
        enterKeywordMessage();
      }
    });

  })();
  </script>


  
  
  
  <ul data-view="loggedin" style="display:none">
    <li><a href="http://posting.kidsvt.com/vermont/MyProfile"><strong data-label="username">Username</strong></a> | </li>
    
    <li><a href="http://posting.kidsvt.com/vermont/Profile/MySettings">Edit Profile</a> | </li>
    
    <li><a href="http://www.kidsvt.com/vermont/Logout">Log Out</a></li>
  </ul>
  
 <!-- <li><strong data-label="username">Username</strong> | </li>
    <li><a href="http://posting.kidsvt.com/vermont/MyProfile">View Profile</a> | </li>
    <li><a href="http://posting.kidsvt.com/vermont/Profile/MySettings">Edit Profile</a> | </li>
    <li><a href="http://www.kidsvt.com/vermont/Logout">Log Out</a></li> -->

  
  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> | </li>
    <li><a href="#CreateAccount">Register</a></li>
  </ul>
</div>

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>
<!-- End # -->








<div id="NavigationHorizontal" class="Leader ContentDefault ">

<!-- Debug: Magazine -->

  

    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="first" id="NavItem_HomeStickyOnly">
        <a href="http://www.kidsvt.com/vermont/Home" target="_self" >Home</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Home">
        <a href="http://www.kidsvt.com/vermont/Home" target="_self" >Home</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Calendar">
        <a href="http://www.kidsvt.com/vermont/EventSearch?narrowByDate=Today" target="_self" class="subnav_link" id="SNAVL_Calendar">Calendar</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Camps">
        <a href="http://www.kidsvt.com/vermont/camps/Category?oid=2190688" target="_self" >Camps</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Blog">
        <a href="http://www.kidsvt.com/blogs/KidsVTBlog/" target="_self" class="subnav_link" id="SNAVL_Blog">Blog</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="navCurrent" id="NavItem_Magazine">
        <a href="http://www.kidsvt.com/vermont/IssueArchives?issue=today" target="_self" class="subnav_link" id="SNAVL_Magazine">Magazine</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_FamilyResources">
        <a href="http://www.kidsvt.com/vermont/LocationSearch" target="_self" class="subnav_link" id="SNAVL_FamilyResources">Family Resources</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="last" id="NavItem_Community">
        <a href="http://www.kidsvt.com/vermont/Community/Page" target="_self" class="subnav_link" id="SNAVL_Community">Community</a>
      </li>
      
    
        </ul>
      


    
    
    
      
        <h3 class="hidden">Browse Blog</h3>
        <ul class="subnav_content" id="SNAV_Blog" style="display:none;">
      
      
      
        
        
            
          <li class="">
            <a href="http://www.kidsvt.com/KidsVTBlog/archives/2016/12/21/go-exploring-a-guide-to-fun-during-vacation-week" target="_self">Go Exploring: A Guide to Fun During Vacation Week</a>
          </li>
        
            
          <li class="">
            <a href="http://www.kidsvt.com/KidsVTBlog/archives/2016/12/20/home-cookin-pepparkakor-a-swedish-jultide-tradition" target="_self">Home Cookin&#39;: &lt;i&gt;Pepparkakor&lt;/i&gt;, A Swedish &lt;i&gt;Jultide&lt;/i&gt; Tradition</a>
          </li>
        
            
          <li class="">
            <a href="http://www.kidsvt.com/KidsVTBlog/archives/2016/12/16/swedish-meatballs-our-familys-christmas-classic" target="_self">Swedish Meatballs: Our Family&#39;s Christmas Classic</a>
          </li>
        
            
          <li class="">
            <a href="http://www.kidsvt.com/KidsVTBlog/archives/2016/11/30/post-election-schools-and-healthcare-providers-rally-around-new-americans" target="_self">Post-Election, Schools and Healthcare Providers Rally Around New Americans</a>
          </li>
        
            
          <li class="">
            <a href="http://www.kidsvt.com/KidsVTBlog/archives/2016/11/22/home-cookin-apple-butter-pie" target="_self">Home Cookin&#39;: Apple Butter Pie</a>
          </li>
         
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/blogs/KidsVTBlog/" target="_self">More Kids VT Blog ...</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Calendar</h3>
        <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/VermontDay-cations/Page" target="_self">Vermont Day-cations</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/EventSearch?narrowByDate=Today" target="_self">Today&#39;s Events</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/EventSearch?narrowByDate=Tomorrow" target="_self">Tomorrow&#39;s Events</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/EventSearch?narrowByDate=This%20Weekend" target="_self">This Weekend&#39;s Events</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/EventSearch?eventCategory=2151171" target="_self">Classes</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/EventSearch?eventCategory=2128173" target="_self">Ongoing Events</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/EventSearch?eventCategory=2128174" target="_self">Playgroups</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/EventSearch?eventCategory=2128175" target="_self">Story Times</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/SubmitanEvent/Page" target="_self">Submit a Calendar Event</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Magazine</h3>
        <ul class="subnav_content" id="SNAV_Magazine" style="display:none;">
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/IssueArchives?issue=today" target="_self">This Month&#39;s Issue</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/ArticleArchives?sortType=access" target="_self">Most Viewed Articles</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/ArticleArchives?sortType=email" target="_self">Most Shared Articles</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="searchItem">
        <a href="http://www.kidsvt.com/vermont/ArticleArchives" target="_self">All Articles</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="searchItem">
        <a href="http://www.kidsvt.com/vermont/IssueArchives" target="_self">All Issues</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Community</h3>
        <ul class="subnav_content" id="SNAV_Community" style="display:none;">
      
      
      
      
      
      
      <li class="searchItem">
        <a href="http://www.kidsvt.com/vermont/MemberSearch" target="_self">Browse Website Members</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/WeeMailTheKidsVTNewsletter/Page" target="_self">Sign up for Wee-Mail</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/BirthdayClub/Page" target="_self">Join the Birthday Club</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/SubmitanEvent/Page" target="_self">Submit a Calendar Event</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/Class/Page" target="_self">Advertise a Class</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/letters/Page" target="_self">Write a Letter to the Editor</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Family Resources</h3>
        <ul class="subnav_content" id="SNAV_FamilyResources" style="display:none;">
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124332" target="_self">Activities</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124329" target="_self">Attractions</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124300" target="_self">Baby &amp; Maternity</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2135994" target="_self">Camps</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124302" target="_self">Classes &amp; Lessons</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124304" target="_self">Community Resources</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124303" target="_self">Education</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124328" target="_self">Healthy Families</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124330" target="_self">Let&#39;s Party!</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124331" target="_self">PETCetera</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="vermont/LocationSearch?locationSection=2136312&locationCategory=2136314" target="_self">Restaurants</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124305" target="_self">Shopping</a>
      </li>
      
        </ul>
      
    

    <script type="text/javascript"><!--
      Event.observe(document, "dom:loaded", function () {
        var panellinks = $$('.subnav_link');
        panellinks.each(function(fl) {
          var panel_id = 'SNAV_'+fl.id.split('_')[1];
          var link_w = fl.getWidth();
          new FloatingPanel(fl,panel_id,{
            rightOffset:'-' + (link_w + 0),
            topOffset:'30',
            effects: 'off',
            closeDelay:'0',
            allowDefault: true,
            beforeOpen: function() {
              fl.addClassName('hover');
              Element.up(fl).addClassName('hover');
            },
            beforeClose: function() {
              fl.removeClassName('hover');
              Element.up(fl).removeClassName('hover');
            }
          });
        });
      });
    // --></script>
  

</div>
<script type="text/javascript">
  (function(){
    var yOffset = jQuery('#NavigationHorizontal').offset().top;
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset;
      if (pos >= 0) {
        jQuery("#NavigationHorizontal").css("top", pos).addClass('sticky');
      } else {
        jQuery("#NavigationHorizontal").css("top", 0).removeClass('sticky');
      }
    });
  })();
</script>
<!-- end navigation -->



	<div id="AdPencilwp" class="Leader ContentDefault ">
  <!-- /1071916/kvt-pencil-wp -->
          <div id="div-gpt-ad-kvt_pencil_wp" style="" data-slot="/1071916/kvt-pencil-wp" data-output="asynchronous" data-width="980" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-kvt_pencil_wp');
                });
            </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.kidsvt.com/vermont/IssueArchives?issue=2199304">December 06, 2016</a>
          
        </span>

  			
          <a href="http://www.kidsvt.com/vermont/the-kids-beat/Section?oid=2129826">The Kids Beat</a>
        
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.kidsvt.com
    var.publicDesktopServer = http://www.kidsvt.com
    var.shareUrl = http://www.kidsvt.com/vermont/echos-early-learning-initiative-grant-brings-science-to-all/Content?oid=2199347
    s/http\:\/\/www\.kidsvt\.com/http\:\/\/www\.kidsvt\.com/
    var.shareUrl = http://www.kidsvt.com/vermont/echos-early-learning-initiative-grant-brings-science-to-all/Content?oid=2199347
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:11%; height: 20px; float:left;">
        <fb:like href="http://www.kidsvt.com/vermont/echos-early-learning-initiative-grant-brings-science-to-all/Content?oid=2199347" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:11%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.kidsvt.com/vermont/echos-early-learning-initiative-grant-brings-science-to-all/Content%3Foid%3D2199347&text=ECHO%27s%20Early%20Learning%20Initiative%20Grant%20Brings%20Science%20to%20All" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:11%; height: 20px; float:left;">



  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=ECHO%27s%20Early%20Learning%20Initiative%20Grant%20Brings%20Science%20to%20All&amp;media=http%3A%2F%2Fmedia1.fdncms.com%2Fkidsvt%2Fimager%2Fu%2Fslideshow%2F2199346%2Fkidsbeat1-1-4e5f6612ba5bf192.jpg&amp;url=http%3A%2F%2Fwww.kidsvt.com%2Fvermont%2Fechos-early-learning-initiative-grant-brings-science-to-all%2FContent%3Foid%3D2199347" class="pin-it-button" count-layout="horizontal">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:11%; height: 20px; float:left;"><a href="http://reddit.com/submit?url=http%3A//www.kidsvt.com/vermont/echos-early-learning-initiative-grant-brings-science-to-all/Content%3Foid%3D2199347&title=ECHO%27s%20Early%20Learning%20Initiative%20Grant%20Brings%20Science%20to%20All" target="_blank" class="toolIconLink"><img src="/binary/606a/Reddit_16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://reddit.com/submit?url=http%3A//www.kidsvt.com/vermont/echos-early-learning-initiative-grant-brings-science-to-all/Content%3Foid%3D2199347&title=ECHO%27s%20Early%20Learning%20Initiative%20Grant%20Brings%20Science%20to%20All" target="_blank" class="toolTextLink">Reddit</a></div> <div class="l0" style="width:11%; height: 20px; float:left;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=1&r=http%3A//www.kidsvt.com/vermont/echos-early-learning-initiative-grant-brings-science-to-all/Content%3Foid%3D2199347"></script></div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.kidsvt.com/vermont/Tools/EmailFriend?oid=2199347" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:11%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.kidsvt.com/vermont/echos-early-learning-initiative-grant-brings-science-to-all/Content?mode=print&amp;oid=2199347" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:11%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.kidsvt.com/vermont/Profile/MyFavorites?add=2199347">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="2199347" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:11%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14c4c3582088f" addthis:url="http://www.kidsvt.com/vermont/echos-early-learning-initiative-grant-brings-science-to-all/Content?oid=2199347" addthis:title="ECHO's Early Learning Initiative Grant Brings Science to All" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14c4c3582088f", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault  ">
      <div class="storyHead">
        <h1 class="headline headline-2199347">ECHO's Early Learning Initiative Grant Brings Science to All&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.kidsvt.com/vermont/ArticleArchives?author=2147453" rel="author">Alison Novak</a>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  


<div id="AdInStorySponsor" class="SpanningFeature ContentDefault ">
  <!-- /1071916/kvt-instory-sponsor -->
          <div id="div-gpt-ad-kvt_instory_sponsor" style="" data-slot="/1071916/kvt-instory-sponsor" data-output="asynchronous" data-width="150" data-height="150">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-kvt_instory_sponsor');
                });
            </script>
          </div>
</div>





  
  
  
  








<div id="StoryLayout" class="SpanningFeature ContentDefault ">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1">
        
        
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/kidsvt/imager/u/original/2199346/kidsbeat1-1-4e5f6612ba5bf192.jpg" class="zoomable" rel="contentImg_gal-2199347" title="Champ Lane at ECHO">                  <img src="http://media1.fdncms.com/kidsvt/imager/u/blog/2199346/kidsbeat1-1-4e5f6612ba5bf192.jpg?cb=1480965306" width="630" height="472" alt="Champ Lane at ECHO" />                </a>                                                                                                           <ul style="width:630px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      Champ Lane at ECHO                    </li>                                                                                                </ul>                                                       </div>          
<p>
  Vermont's budding young scientists are getting a boost from the <a href="http://www.echovermont.org/" target="_blank">ECHO Leahy Center for Lake Champlain</a>. The Burlington science center and lake aquarium recently received an <b>Early Learning Initiative</b> grant of nearly $150,000 from the <a href="https://www.imls.gov/" target="_blank">Institute of Museum and Library Services</a>. Over the next two years, ECHO will create curricula, materials and training for educators who work with the preschool set. Last February, ECHO opened Champ Lane, a play space for children ages 6 and under that provides rich learning opportunities through hands-on activities including a water table, a multilevel boat, a French-language market and a tree house, plus twice-daily science programs taught by ECHO staff in the space. In partnership with <a href="http://www.letsgrowkids.org/" target="_blank">Let's Grow Kids</a>, the <a href="http://www.gbymca.org/" target="_blank">Greater Burlington YMCA</a>, the <a href="http://www.bgca.org/Pages/index.aspx" target="_blank">Boys &amp; Girls Club</a> and <a href="http://burlingtonchildrensspace.org/" target="_blank">Burlington Children's Space</a>, the new grant money will allow ECHO to train early educators around the state to teach STEM concepts — like the ones taught in Champ Lane — in their own spaces, says ECHO's executive director Phelan Fretz. Every young child is a scientist, "trying to figure out how the world works," Fretz says. "Our job is to guide them."
</p>
  
<h6>To learn more about the Institute of Museum and Library Services' <b>Early Learning Initiative</b>, visit <a href="http://imls.gov/issues/national-issues/early-learning" target="_blank">imls.gov/issues/national-issues/early-learning</a>.</h6>
<br>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->




  
  














  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.kidsvt.com/vermont/ArticleArchives?category=2124228">More The Kids Beat &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/vermont/ArticleArchives?category=2124228" rel="tag">The Kids Beat</a>, <a href="/vermont/ArticleArchives?tag=early%20learning" rel="tag">early learning</a>, <a href="/vermont/ArticleArchives?tag=Early%20Learning%20Initiative" rel="tag">Early Learning Initiative</a>, <a href="/vermont/ArticleArchives?tag=ECHO%20Leahy%20Center%20for%20Lake%20Champlain" rel="tag">ECHO Leahy Center for Lake Champlain</a>, <a href="/vermont/ArticleArchives?tag=Institute%20of%20Museum%20and%20Library%20Services" rel="tag">Institute of Museum and Library Services</a>, <a href="/vermont/ArticleArchives?tag=grant." rel="tag">grant.</a></p>          
  </div> <!-- end StoryTags -->






  
  
















  
  
    
  
  
  <div id="TallBar" class="SpanningFeature ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="http://www.kidsvt.com/vermont/echos-early-learning-initiative-grant-brings-science-to-all/Content?oid=2199347" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:8%;"><a href="http://twitter.com/share?url=http%3A//www.kidsvt.com/vermont/echos-early-learning-initiative-grant-brings-science-to-all/Content%3Foid%3D2199347&text=ECHO%27s%20Early%20Learning%20Initiative%20Grant%20Brings%20Science%20to%20All" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0" style="width:8%;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.kidsvt.com/vermont/echos-early-learning-initiative-grant-brings-science-to-all/Content?oid=2199347" size="tall" count="true"></g:plusone></li> <li class="l0" style="width:8%;">


  

  

  <a href="http://pinterest.com/pin/create/button/?description=ECHO%27s%20Early%20Learning%20Initiative%20Grant%20Brings%20Science%20to%20All&amp;media=http%3A%2F%2Fmedia1.fdncms.com%2Fkidsvt%2Fimager%2Fu%2Fslideshow%2F2199346%2Fkidsbeat1-1-4e5f6612ba5bf192.jpg&amp;url=http%3A%2F%2Fwww.kidsvt.com%2Fvermont%2Fechos-early-learning-initiative-grant-brings-science-to-all%2FContent%3Foid%3D2199347" class="pin-it-button" count-layout="vertical">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</li> <li class="l0" style="width:8%;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5&r=http%3A//www.kidsvt.com/vermont/echos-early-learning-initiative-grant-brings-science-to-all/Content%3Foid%3D2199347"></script></li> <li class="l0 last" style="width:8%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="http://www.kidsvt.com/vermont/echos-early-learning-initiative-grant-brings-science-to-all/Content?oid=2199347" addthis:title="ECHO's Early Learning Initiative Grant Brings Science to All" addthis:description="" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14c4c3582088f", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  
























  



    
    
    
    












  











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2199347" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/vermont/Rss.xml?id=comments&amp;oid=2199347" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="2199347" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            <p class="commentGuidelines">
   Keep commenting classy! <a href="http://www.kidsvt.com/vermont/CommentingGuidelines/Page" target="_blank">Read our guidelines....</a>
</p>

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  







  

  

  
  

  

  









      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          







  

  
    
        <div id="PeopleWhoLiked" class="MainColumn1 ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.kidsvt.com/vermont/one-to-watch-noah-schwartz/Content?oid=2181144">One to Watch: Noah Schwartz</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Erik Esckilsen</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 28, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.kidsvt.com/vermont/literary-lamb/Content?oid=2197098">Literary Lamb Sweet Pea Returns</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Alison Novak</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct  4, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  




        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn2 ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn2 ContentDefault ">
            <h3><span class="headingText">More by Alison Novak</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.kidsvt.com/vermont/playing-dress-up-at-the-vintage-photography-emporium/Content?oid=2199324">Playing Dress-up at the Vintage Photography Emporium</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Alison Novak</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec  6, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.kidsvt.com/vermont/a-motivated-young-cadet-takes-to-the-sky/Content?oid=2199369">A Motivated Young Cadet Takes to the Sky</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Alison Novak</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec  6, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.kidsvt.com/vermont/from-the-heart-students-organize-best-communiy-blood-drive-ever/Content?oid=2199350">From the Heart: Students Organize Best Community Blood Drive Ever</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Alison Novak</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec  6, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.kidsvt.com/vermont/ArticleArchives?author=2147453" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  



        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        





  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



<div id="AdMedRectWP" class="SpanningIsland ContentDefault Ad MediumRectangle">
  <!-- /1071916/kvt-medrect-wp -->
          <div id="div-gpt-ad-kvt_medrect_wp" style="" data-slot="/1071916/kvt-medrect-wp" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-kvt_medrect_wp');
                });
            </script>
          </div>
</div>


















<div id="FairSpotlightLocations" class="landing-component FairSpotlightLocations SpanningIsland ContentDefault ">
    <h2 class="component-header ui header"><a href="http://www.kidsvt.com/vermont/camps/Category?oid=2190688">camps central</a></h2>
    <div class="fairSpotItem" style="">
        
          <a href="http://www.kidsvt.com/vermont/lyric-theatre/Location?oid=2127761">
            <img class="storyImg" src="http://media1.fdncms.com/kidsvt/imager/u/sidecar/2186983/_dsc0033.jpg" width="300" alt="Lyric Theatre" />
          </a>
          
        
        <div class="fairSpotDescrip">
          <a href="http://www.kidsvt.com/vermont/lyric-theatre/Location?oid=2127761"><h4 class="headline">Lyric Theatre</h4></a>
          <p>Williston, VT</p>
          <p>As part of the educational mission of Lyric Theatre Company, we are proud to present LyricKids; a youth musical theatre summer camp program! “LyricKids” seeks to provide an enriching, high quality and fun-filled musical theatre experience for youth and teens. Through the process of producing a musical theatre performance, participants<a href="http://www.kidsvt.com/vermont/lyric-theatre/Location?oid=2127761">&hellip;(more)</a>
             
           </p>
        </div>
      </div>

    
    

    
  

      

      

      
        <a href="http://www.kidsvt.com/vermont/camps/Category?oid=2190688" class="FairSpotlightLocationsButton">other camps &raquo;</a>
      

      
        
          <a href="http://www.kidsvt.com/vermont/lyric-theatre/Location?oid=2127761" class="FairSpotlightLocationsButton">learn more &raquo;</a>
</div>



<script>
(function(){
  var componentId = "FairSpotlightLocations";
  function showMoreResults (e) {
    e.preventDefault();
    jQuery("#"+componentId+" div[style='display:none;'], #"+componentId+" li[style='display:none;']").slideDown("slow", function(){
        jQuery("#"+componentId+" div#"+componentId+"_moreResultsContainer").remove();
    });
  };
  jQuery("#"+componentId+"showMoreResults").click(showMoreResults);
})();
</script>











  
  
      <div id="LatestInCategory" class="SpanningIsland ContentDefault ">
        <h3 class="latestthe_kids_beat"><span class="headingText">The Kids Beat</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.kidsvt.com/vermont/from-the-heart-students-organize-best-communiy-blood-drive-ever/Content?oid=2199350">
          <img src="http://media1.fdncms.com/kidsvt/imager/u/square/2199349/kidsbeat2-1-f777d5f70a891844.jpg" width="80" height="80" alt="From the Heart: Students Organize Best Community Blood Drive Ever" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.kidsvt.com/vermont/from-the-heart-students-organize-best-communiy-blood-drive-ever/Content?oid=2199350">From the Heart: Students Organize Best Community Blood Drive Ever</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec  6, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.kidsvt.com/vermont/miles-to-go-joyryde-app-rewards-safe-ryders/Content?oid=2199355">
          <img src="http://media2.fdncms.com/kidsvt/imager/u/square/2199354/kidsbeat3-1.jpg" alt="Miles to Go: Joyryde App Rewards Safe &#39;Ryders&#39;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.kidsvt.com/vermont/miles-to-go-joyryde-app-rewards-safe-ryders/Content?oid=2199355">Miles to Go: Joyryde App Rewards Safe 'Ryders'</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec  6, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.kidsvt.com/vermont/change-of-plans-zutano-reopens-as-an-outlet-store/Content?oid=2199359">
          <img src="http://media2.fdncms.com/kidsvt/imager/u/square/2199358/kidsbeat4-1.jpg" alt="Change of Plans: Zutano Reopens as an Outlet Store" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.kidsvt.com/vermont/change-of-plans-zutano-reopens-as-an-outlet-store/Content?oid=2199359">Change of Plans: Zutano Reopens as an Outlet Store</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec  6, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.kidsvt.com/vermont/ArticleArchives?category=2124228" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    











    <div id="TopViewedStories" class="SpanningIsland ContentDefault ">
      <h3><span class="headingText">Top Viewed Stories</span></h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.kidsvt.com/vermont/change-of-plans-zutano-reopens-as-an-outlet-store/Content?oid=2199359">Change of Plans: Zutano Reopens as an Outlet Store</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Alison Novak</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec  6, 2016</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.kidsvt.com/vermont/miles-to-go-joyryde-app-rewards-safe-ryders/Content?oid=2199355">Miles to Go: Joyryde App Rewards Safe 'Ryders'</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Alison Novak</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec  6, 2016</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.kidsvt.com/vermont/from-the-heart-students-organize-best-communiy-blood-drive-ever/Content?oid=2199350">From the Heart: Students Organize Best Community Blood Drive Ever</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Alison Novak</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec  6, 2016</span>
        </li>
      
    </ul>
  </li>

  

        <li class="l0 storyItem">
          <a href="http://www.kidsvt.com/vermont/ArticleArchives?recentTrending=true&amp;section=2129826&amp;sortType=access">More &raquo;</a>
        </li>
      </ul>
    </div>
  
<div id="AdMedRectHouse1" class="SpanningIsland ContentDefault Ad MediumRectangle">
  <!-- /1071916/kvt-medrect-house1 -->
          <div id="div-gpt-ad-kvt_medrect_house1" style="" data-slot="/1071916/kvt-medrect-house1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-kvt_medrect_house1');
                });
            </script>
          </div>
</div><div id="AdMedRectHouse2" class="SpanningIsland ContentDefault Ad MediumRectangle"> 
  <!-- /1071916/kvt-medrect-house2 -->
          <div id="div-gpt-ad-kvt_medrect_house2" style="" data-slot="/1071916/kvt-medrect-house2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-kvt_medrect_house2');
                });
            </script>
          </div>
</div><div id="FacebookBoxKidsVT" class="SpanningIsland ContentDefault ">
<fb:like-box href="http://www.facebook.com/kidsvt" width="300" show_faces="true" stream="true" header="true"></fb:like-box>
</div><div id="TwitterFeedKidsVT" class="SpanningIsland ContentDefault ">
  <h3>Kids VT says...</h3>
  <a class="twitter-timeline" href="https://twitter.com/kidsvt" data-widget-id="345631420963778560" data-chrome="nofooter" width="300" height="375">Tweets by @kidsvt</a>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter ContentDefault ">

  <div class="footerCustom">

    <div class="col">
      <h2>Contact Us</h2>
      <ul>
        
          <li><a href="/vermont/AdvertisingInfo/Page" target="_self">Advertising Info</a></li>
        
          <li><a href="/vermont/AboutUs/Page" target="_self">About Us</a></li>
        
          <li><a href="/vermont/StaffDirectory/Page" target="_self">Staff Directory</a></li>
        
          <li><a href="/vermont/Privacy/Page" target="_self">Privacy Policy</a></li>
        
      </ul>
    </div>

    <div class="col">
      <h2>Submissions</h2>
      <ul>
        
          <li><a href="/vermont/SubmitanEvent/Page" target="_self">Calendar Events</a></li>
        
          <li><a href="/vermont/Celebrate/Page" target="_self">Celebration Announcements</a></li>
        
          <li><a href="/vermont/Class/Page" target="_self">Class Listings</a></li>
        
      </ul>
    </div>
    <div class="col">
      <h2>The Magazine</h2>
      <ul>
        
          <li><a href="/vermont/IssueArchives?issue=today" target="_self">Current Issue</a></li>
        
          <li><a href="/vermont/IssueArchives" target="_self">Issue Archives</a></li>
        
          <li><a href="/vermont/Subcriptions/Page" target="_self">Subscription Info</a></li>
        
          <li><a href="/vermont/CirculationFAQ/Page" target="_self">Find a Copy</a></li>
        
      </ul>
    </div>
    
    <div class="col" id="address">
      <img src="/images/headers/kidsvt-logo-footer.png" />
      <p>
      PO Box 1184<br />
      Burlington, VT 05402<br />
      802-985-5482
      </p>
    </div>
    
  </div>

</div><!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-322822-15', 'auto');
  ga('send', 'pageview');

</script>
<!-- End of Google Analytics code -->

<script type="text/javascript">
var _sf_async_config={uid:38189,domain:"kidsvt.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  

