
















































  
    
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Location Comments" />
  
    <meta name="oid" content="2126488" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=390a1802d8e91736a48474b49e82ecfd" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=390a1802d8e91736a48474b49e82ecfd" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=390a1802d8e91736a48474b49e82ecfd" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=390a1802d8e91736a48474b49e82ecfd" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Kids VT RSS: Whole Site" href="http://www.kidsvt.com/vermont/Rss.xml" />
    
    
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Kids VT RSS: Comments on Kids VT" href="http://www.kidsvt.com/vermont/Rss.xml?id=comments&amp;oid=2126488" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=698352d0f5"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.kidsvt.com\/vermont\/Profile", "http:\/\/posting.kidsvt.com\/vermont\/MyProfile");
  </script>
  
  
  <script type="text/javascript"
      src="https://maps.googleapis.com/maps/api/js?key=AIzaSyC8oeFR9_SF6oBDpaophifM4-IvY89IpQk">
    </script>
  
  
  

    
  

  
  <script type="text/javascript">
var myfont_webfont_test = false;
var woffEnabled = true;
var customPath = "http://www.kidsvt.com/scripts";
</script>
<script type="text/javascript" src="/scripts/MyFonts Webfonts Order M2652212.js"></script>

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-kvt_medrect_house1'] = googletag.defineSlot('/1071916/kvt-medrect-house1', [300, 250], 'div-gpt-ad-kvt_medrect_house1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-kvt_medrect_house2'] = googletag.defineSlot('/1071916/kvt-medrect-house2', [300, 250], 'div-gpt-ad-kvt_medrect_house2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-kvt_medrect_wp'] = googletag.defineSlot('/1071916/kvt-medrect-wp', [300, 250], 'div-gpt-ad-kvt_medrect_wp').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-kvt_pencil_wp'] = googletag.defineSlot('/1071916/kvt-pencil-wp', [980, 60], 'div-gpt-ad-kvt_pencil_wp').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-kvt_instory_sponsor'] = googletag.defineSlot('/1071916/kvt-instory-sponsor', [150, 150], 'div-gpt-ad-kvt_instory_sponsor').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Location"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('l_section', ["Camps"]);
                googletag.pubads().setTargeting('l_category', ["AnimalsFarm"]);
                googletag.pubads().setTargeting('oid', ["2126488"]);
                googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55492ee842879c83" async="async"></script>

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="New Village Farm Camps | Chittenden | Farm / Animals, Science / Nature | Camps" />
  <meta name="description" content="Kids VT informs and entertains parents with important guides, activity ideas and articles." />
  <meta name="keywords" content="New Village Farm Camps, Chittenden, Farm / Animals, Science / Nature, Camps, Camps, Kids, Maternity, Parenting, Families, Family, Calendar, Events, Fun" />
  <title>New Village Farm Camps | Chittenden | Farm / Animals, Science / Nature | Camps</title>

  
  
  

  
  
  <meta name="news_keywords" content="new village farm camps, chittenden, farm  animals, science  nature, camps, camps, kids, maternity, parenting, families" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/kidsvt/imager/new-village-farm-camps/u/slideshow/2129405/site_footer.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/kidsvt/imager/new-village-farm-camps/u/slideshow/2129405/site_footer.jpg" />
  

  
    
      <link rel="canonical" href="http://www.kidsvt.com/vermont/new-village-farm-camps/Location?oid=2126488" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.kidsvt.com/vermont/new-village-farm-camps/Location?oid=2126488&amp;show=comments" />
    
  

  
    <meta property="fb:app_id" content="143915329023656" />
  

  
  <meta property="og:site_name" content="Kids VT" />
  <meta property="og:title" content="New Village Farm Camps" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/kidsvt/imager/new-village-farm-camps/u/slideshow/2129405/site_footer.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="630" />
      <meta property="og:image:height" content="188" />
    
  

  
  
    <meta property="og:description" content="Kids VT informs and entertains parents with important guides, activity ideas and articles." />
  

  
  
    <meta property="og:latitude" content="44.38302" />
    <meta property="og:longitude" content="-73.23887" />
    <meta property="og:street-address" content="700 Harbor Rd." />
    <meta property="og:locality" content="Shelburne" />
    <meta property="og:region" content="VT" />
    <meta property="og:postal-code" content="05482" />
  

  
  
    <meta property="og:type" content="website" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2126488</Attribute>
        <Attribute name="class">Location</Attribute>
        <Attribute name="lastmodified">20170224195301</Attribute>
        <Attribute name="creationdate">20110620140701</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime"></Attribute>
            <Attribute name="releasedate"></Attribute>
            <Attribute name="releaseepoch"></Attribute>
            <Attribute name="title">New Village Farm Camps</Attribute>
            <Attribute name="author"></Attribute>
            <Attribute name="authorname"></Attribute>
            <Attribute name="authorsortname"></Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/kidsvt/imager/new-village-farm-camps/u/slideshow/2129405/site_footer.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="New Village Farm Camps">
    <meta name="twitter:description" content="Kids VT informs and entertains parents with important guides, activity ideas and articles.">
  
</head>





  <body id="Location" class="Karnak6Zone LocationComments">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  




  
  

  
  
  

  

    
      <div id="MobileDetect" class="Leader LocationComments " style="display:none">
        
        
          Switch to the <a href="http://m.kidsvt.com/vermont/new-village-farm-camps/Location?oid=2126488" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLogo" class="Leader LocationComments ">
  <div id="header">
    
    
      <style type="text/css">
        #HeaderLogo {
          background-color: #f1bdff;
        }
      </style>
      <a id="HeaderBanner" href="/vermont/IssueArchives?issue=today">
        <img src="https://media2.fdncms.com/kidsvt/imager/u/original/2200656/header-0217.png" />
      </a>
    
    
    <h1><a href="http://www.kidsvt.com/">Kids VT</a></h1>
    <div id="subheader">small people, big ideas!</div>
    
    <!-- <div id="betaBlock">
    <div class="beta">BETA &bull; <a href="/vermont/Feedback/Page">Feedback?</a></div>
    
    </div> -->
    
  </div>
</div>






<div id="SearchLogin" class="Leader LocationComments ">

  

  

  

  
  <div class="search-link dropdown-link prepTextForm">
    <form class="search-form" id="searchbox_000195201334016378194:cp6dcjmph3y" action="http://www.kidsvt.com/vermont/Search">
      <input type="hidden" name="cx" value="000195201334016378194:cp6dcjmph3y" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search events, articles, etc." />
      <input type="submit" name="sa" value="Go" />
      <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
        <li class="search-option"><a href="http://www.kidsvt.com/vermont/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
        <li class="search-option"><a href="http://www.kidsvt.com/vermont/EventSearch"><span class="dark-search-icon"></span> in Events</a></li>
        <li class="search-option"><a href="http://www.kidsvt.com/vermont/LocationSearch" data-locationsection="2135994"><span class="dark-search-icon"></span> in Camps</a></li>
        <li class="search-option"><a href="http://www.kidsvt.com/vermont/LocationSearch"><span class="dark-search-icon"></span> in Resources</a></li>
        <li class="search-option"><a class="search-all" href="http://www.kidsvt.com/vermont/Search"><span class="dark-search-icon"></span> All</a></li>
      </ul>
    </form>
  </div>

  <script>
  // 
  "use strict";
  function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
    var focusPanel = function(e){
      jQuery(hoverSelector).off('hover', focusPanel);
      jQuery(document).on('mousemove', blurPanel);
      jQuery(panelSelector).show();
      if(alignSelector){
        jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
      }
    }
    var focusPanelTillClickAway = function(e){
      jQuery(hoverSelector).off('hover', focusPanel);
      jQuery(document).off('mousemove', blurPanel);
      jQuery(document).on('click', blurPanel);
      jQuery(panelSelector).show();
      if(alignSelector){
        jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
      }
    }
    var blurPanel = function(e){
      // 
      // 
      if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
         || e.which == 27) {
        jQuery(document).off('mousemove click', blurPanel);
        resetPanel();
        jQuery(panelSelector).hide();
      }
    }
    var resetPanel = function(){
      if(hoverSelector != ''){
        jQuery(hoverSelector).on('hover',focusPanel);
      }
      if(clickSelector != ''){
        jQuery(clickSelector).on('click',focusPanelTillClickAway);
      }
    }
    // init stuff
    resetPanel();
    jQuery(document).on('keydown', blurPanel);
  }

  (function(){

    var hoverSelector = '#SearchLogin div.searchIcon';
    var clickSelector = '#SearchLogin input#search-input';
    var panelSelector = '#SearchLogin ul#search-dropdown';
    revealPanel(hoverSelector, clickSelector, panelSelector, '');

    var searchFormSelector = '#SearchLogin form.search-form';
    var searchOptionLinkSelector = '#SearchLogin li.search-option a';
    var searchInputSelector = '#SearchLogin input#search-input';

    var canProceed = function(){
      return jQuery(searchInputSelector).val() != "";
    }
    var enterKeywordMessage = function (){
      jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
      window.setTimeout(function(){
        jQuery(searchInputSelector).attr('placeholder',"");
      },1000);
    }

    // 
    jQuery(searchFormSelector).submit(function(e){
      if(canProceed()){
        console.log('form submitted proceed');
      }else{
        e.preventDefault();
        console.log('form submitted can\'t proceed');
        enterKeywordMessage();
      }
    });

    // 
    jQuery(searchOptionLinkSelector).on('click', function(e){
      e.preventDefault();
      if(canProceed()){
        console.log('link clicked proceed');
        if(jQuery(e.target).hasClass('search-all')){
          jQuery(searchFormSelector).submit();
        } else {
          var newLocation = jQuery(e.target).attr('href') || "";
          var locationSectionVal = jQuery(e.target).attr('data-locationsection');
          var catParam = locationSectionVal != undefined ? "&locationSection="+locationSectionVal : "";
          window.location = newLocation 
                          + "?keywords=" + jQuery(searchInputSelector).val() 
                          + "&submit=Search" 
                          + catParam;
        }
      }else{
        console.log('link clicked can\'t proceed');
        enterKeywordMessage();
      }
    });

  })();
  </script>


  
  
  
  <ul data-view="loggedin" style="display:none">
    <li><a href="http://posting.kidsvt.com/vermont/MyProfile"><strong data-label="username">Username</strong></a> | </li>
    
    <li><a href="http://posting.kidsvt.com/vermont/Profile/MySettings">Edit Profile</a> | </li>
    
    <li><a href="http://www.kidsvt.com/vermont/Logout">Log Out</a></li>
  </ul>
  
 <!-- <li><strong data-label="username">Username</strong> | </li>
    <li><a href="http://posting.kidsvt.com/vermont/MyProfile">View Profile</a> | </li>
    <li><a href="http://posting.kidsvt.com/vermont/Profile/MySettings">Edit Profile</a> | </li>
    <li><a href="http://www.kidsvt.com/vermont/Logout">Log Out</a></li> -->

  
  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> | </li>
    <li><a href="#CreateAccount">Register</a></li>
  </ul>
</div>

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>
<!-- End # -->








<div id="NavigationHorizontal" class="Leader LocationComments ">

<!-- Debug: Camps -->

  

    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="first" id="NavItem_HomeStickyOnly">
        <a href="http://www.kidsvt.com/vermont/Home" target="_self" >Home</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Home">
        <a href="http://www.kidsvt.com/vermont/Home" target="_self" >Home</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Calendar">
        <a href="http://www.kidsvt.com/vermont/EventSearch?narrowByDate=Today" target="_self" class="subnav_link" id="SNAVL_Calendar">Calendar</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="navCurrent" id="NavItem_Camps">
        <a href="http://www.kidsvt.com/vermont/camps/Category?oid=2190688" target="_self" >Camps</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Blog">
        <a href="http://www.kidsvt.com/blogs/KidsVTBlog/" target="_self" class="subnav_link" id="SNAVL_Blog">Blog</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Magazine">
        <a href="http://www.kidsvt.com/vermont/IssueArchives?issue=today" target="_self" class="subnav_link" id="SNAVL_Magazine">Magazine</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_FamilyResources">
        <a href="http://www.kidsvt.com/vermont/LocationSearch" target="_self" class="subnav_link" id="SNAVL_FamilyResources">Family Resources</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="last" id="NavItem_Community">
        <a href="http://www.kidsvt.com/vermont/Community/Page" target="_self" class="subnav_link" id="SNAVL_Community">Community</a>
      </li>
      
    
        </ul>
      


    
    
    
      
        <h3 class="hidden">Browse Blog</h3>
        <ul class="subnav_content" id="SNAV_Blog" style="display:none;">
      
      
      
        
        
            
          <li class="">
            <a href="http://www.kidsvt.com/KidsVTBlog/archives/2017/02/10/mother-daughter-art-appreciation-at-uvms-fleming-museum" target="_self">Mother-Daughter Art Appreciation at UVM&#39;s Fleming Museum</a>
          </li>
        
            
          <li class="">
            <a href="http://www.kidsvt.com/KidsVTBlog/archives/2017/02/02/printable-camp-planner" target="_self">Printable Camp Planner</a>
          </li>
        
            
          <li class="">
            <a href="http://www.kidsvt.com/KidsVTBlog/archives/2017/02/02/kids-vt-your-one-stop-shop-for-summer-camps" target="_self">&lt;i&gt;Kids VT&lt;/i&gt;: Your One-Stop Shop For Summer Camps</a>
          </li>
         
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/blogs/KidsVTBlog/" target="_self">More Kids VT Blog ...</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Calendar</h3>
        <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/VermontDay-cations/Page" target="_self">Vermont Day-cations</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/EventSearch?narrowByDate=Today" target="_self">Today&#39;s Events</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/EventSearch?narrowByDate=Tomorrow" target="_self">Tomorrow&#39;s Events</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/EventSearch?narrowByDate=This%20Weekend" target="_self">This Weekend&#39;s Events</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/EventSearch?eventCategory=2151171" target="_self">Classes</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/EventSearch?eventCategory=2128173" target="_self">Ongoing Events</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/EventSearch?eventCategory=2128174" target="_self">Playgroups</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/EventSearch?eventCategory=2128175" target="_self">Story Times</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/SubmitanEvent/Page" target="_self">Submit a Calendar Event</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Magazine</h3>
        <ul class="subnav_content" id="SNAV_Magazine" style="display:none;">
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/IssueArchives?issue=today" target="_self">This Month&#39;s Issue</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/ArticleArchives?sortType=access" target="_self">Most Viewed Articles</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/ArticleArchives?sortType=email" target="_self">Most Shared Articles</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="searchItem">
        <a href="http://www.kidsvt.com/vermont/ArticleArchives" target="_self">All Articles</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="searchItem">
        <a href="http://www.kidsvt.com/vermont/IssueArchives" target="_self">All Issues</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Community</h3>
        <ul class="subnav_content" id="SNAV_Community" style="display:none;">
      
      
      
      
      
      
      <li class="searchItem">
        <a href="http://www.kidsvt.com/vermont/MemberSearch" target="_self">Browse Website Members</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/WeeMailTheKidsVTNewsletter/Page" target="_self">Sign up for Wee-Mail</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/BirthdayClub/Page" target="_self">Join the Birthday Club</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/SubmitanEvent/Page" target="_self">Submit a Calendar Event</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/Class/Page" target="_self">Advertise a Class</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/letters/Page" target="_self">Write a Letter to the Editor</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Family Resources</h3>
        <ul class="subnav_content" id="SNAV_FamilyResources" style="display:none;">
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124332" target="_self">Activities</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124329" target="_self">Attractions</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124300" target="_self">Baby &amp; Maternity</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2135994" target="_self">Camps</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124302" target="_self">Classes &amp; Lessons</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124304" target="_self">Community Resources</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124303" target="_self">Education</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124328" target="_self">Healthy Families</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124330" target="_self">Let&#39;s Party!</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124331" target="_self">PETCetera</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="vermont/LocationSearch?locationSection=2136312&locationCategory=2136314" target="_self">Restaurants</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="http://www.kidsvt.com/vermont/LocationSearch?locationSection=2124305" target="_self">Shopping</a>
      </li>
      
        </ul>
      
    

    <script type="text/javascript"><!--
      Event.observe(document, "dom:loaded", function () {
        var panellinks = $$('.subnav_link');
        panellinks.each(function(fl) {
          var panel_id = 'SNAV_'+fl.id.split('_')[1];
          var link_w = fl.getWidth();
          new FloatingPanel(fl,panel_id,{
            rightOffset:'-' + (link_w + 0),
            topOffset:'30',
            effects: 'off',
            closeDelay:'0',
            allowDefault: true,
            beforeOpen: function() {
              fl.addClassName('hover');
              Element.up(fl).addClassName('hover');
            },
            beforeClose: function() {
              fl.removeClassName('hover');
              Element.up(fl).removeClassName('hover');
            }
          });
        });
      });
    // --></script>
  

</div>
<script type="text/javascript">
  (function(){
    var yOffset = jQuery('#NavigationHorizontal').offset().top
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset
      if (pos >= 0) {
        jQuery("#NavigationHorizontal").addClass('sticky')
        jQuery("#HeaderLogo h1").hide()
      } else {
        jQuery("#NavigationHorizontal").removeClass('sticky')
        jQuery("#HeaderLogo h1").show()
      }
    })
  })()
</script>
<!-- end navigation --><div id="AdPencilwp" class="Leader LocationComments ">
  <!-- /1071916/kvt-pencil-wp -->
          <div id="div-gpt-ad-kvt_pencil_wp" style="" data-slot="/1071916/kvt-pencil-wp" data-output="asynchronous" data-width="980" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-kvt_pencil_wp');
                });
            </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  




  
  





  

  
    <div id="LocationMetaData" class="LocationMetaData MainColumn LocationComments  vcard">
      <h1 class="listingTitle">
        <div class="FeaturesIcons">
<a href="/vermont/LocationSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
</div>
        <span class="fn org">New Village Farm Camps</span>&nbsp;
      </h1>
   
      <span class="adr">
        <span class="street-address">
          
            700 Harbor Rd.
          
        </span><br />
        <span class="locality">Shelburne</span>,
        <span class="region">VT</span>
        <span class="postal-code">05482</span>
      </span>
      <span class="geo">
        <span class="latitude">
          <span class="value-title" title="44.38302"></span>
        </span>
        <span class="longitude">
          <span class="value-title" title="-73.23887"></span>
        </span>
      </span>
      
      <br />

      <span class="locationRegion"><a href="http://www.kidsvt.com/vermont/LocationSearch?neighborhood=2124499">Chittenden</a></span><br />

      
        <strong class="tel">802-338-0116</strong><br />
      
      

          
      
        <span class="url"><a href="http://www.newvillagefarm.com" target="_blank" class="url">www.newvillagefarm.com</a><br /></span>
      

      

      
    </div> <!-- end LocationMetaData -->
  




<div id="LocationDescriptionJr" class="MainColumn LocationComments ">

  

    
    
    
      
        
      
      
      <p class="fullInfo"><a href="http://www.kidsvt.com/vermont/new-village-farm-camps/Location?oid=2126488">Complete details for New Village Farm Camps &raquo;</a></p>
    

  

</div> <!-- end LocationDescriptionJr -->




  <div id="LocationTags" class="MainColumn LocationComments ">
    <p class="tags"> <a href="/vermont/LocationSearch?locationCategory=2124345" rel="tag">Farm / Animals</a>, <a href="/vermont/LocationSearch?locationCategory=2124370" rel="tag">Science / Nature</a>, <a href="/vermont/LocationSearch?feature=Staff%20Pick" rel="tag">Staff Pick</a></p>       
  </div> <!-- end LocationTags -->












  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn LocationComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
            <div class="item"><span class="fn"><span class="value-title" title="New Village Farm Camps"></span></span></div>
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Reviews/comments 
            </div>
            
              
              <div class="ratingContainer">
                
                  <div class="starsContainer ">
      <div class="goldStarContainer" style="left:-115px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:23px;"></div>
          <div class="singleStar" style="left:46px;"></div>
          <div class="singleStar" style="left:69px;"></div>
          <div class="singleStar" style="left:92px;"></div>
        </div>
      </div>
    </div>
                  <div class="ratingDetails">0.0 out of 5</div>
                
              </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a review</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2126488" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/vermont/Rss.xml?id=comments&amp;oid=2126488" class="feedLink" title="Subscribe to this story's reviews/comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="review" />
            <input type="hidden" name="oid" value="2126488" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a review</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dt class="commentFormText">
                <label for="comment">Rating</label><br />
                <span class="instructions">Roll over stars and click to rate.</span>
              </dt>
              <dd style="float:left; width: auto;">
                <div class="commentFormRating">
                  <input type="hidden" name="reviewRating" value="" autocomplete="off">
  
  <div class="starsContainer">
    <div class="goldStarContainer" style="left:-115px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:23px;"></div>
        <div class="singleStar" style="left:46px;"></div>
        <div class="singleStar" style="left:69px;"></div>
        <div class="singleStar" style="left:92px;"></div>
        <div class="starClickable" data-rating="1" style="left: 0px; "></div>
        <div class="starClickable" data-rating="2" style="left: 23px;"></div>
        <div class="starClickable" data-rating="3" style="left: 46px;"></div>
        <div class="starClickable" data-rating="4" style="left: 69px;"></div>
        <div class="starClickable" data-rating="5" style="left: 92px;"></div>
      </div>
    </div>
  </div>
  <script>
    var zeroPos = -115;
    var myInput = jQuery(".commentFormRating input[name='reviewRating']");
    var currentPos = -115;
    var newRating;
    jQuery(".starClickable").mouseover(function(){
      jQuery(".commentFormRating .goldStarContainer").css("left", jQuery(this).position().left-92+"px");
    });
    jQuery(".starClickable").click(function(){                      
      var myChoice = jQuery(this).attr("data-rating");      
      if (myChoice != myInput.val()){
        currentPos = jQuery(this).position().left-92;
        myInput.val(myChoice);
      } else {
        currentPos = zeroPos;
        myInput.val("");
      }
    });
    jQuery(".commentFormRating .starsContainer").mouseleave(function(){
      jQuery(".commentFormRating .goldStarContainer").animate({left: currentPos+"px"}, 'linear');
    })
  </script>
                </div>
              </dd>
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        


  
  
  

  

  

  

  
    <div id="MapSmall" class="MainSidebar LocationComments ">
      <h3 class="componentHeader"><span class="componentTitle">Map</span></h3>

      <div id="MapSmallMap" class="mapSmall" style="display:hidden; width:100%; height:150px; overflow:hidden"></div>

      <ul class="moduleList">
        <li><a href="http://www.kidsvt.com/vermont/Map?oid=2126488">Larger map</a></li>
        <li><a href="javascript://" id="MapSmallDirectionsLink" class="directionsLink">Get directions</a></li>
      </ul>

      <div id="MapSmallDirectionsForm" class="directionsForm" style="display:none">
        <form id="MapSmallDirectionsFormSubmit" class="directionsFormSubmit" action="http://www.kidsvt.com/vermont/Map" method="get">
          <p>
            <label for="start">Enter your address</label><br />
            <input type="text" size="18" name="start" value="" class="text" />
          </p>
          <input type="hidden" name="oid" value="2126488">
          <p class="formSubmit">
            <input value="&nbsp;&nbsp;Go&nbsp;&nbsp;" type="submit" />
          </p>
        </form>
      </div>
      <script type="text/javascript">
      //(function(){
        'use strict';
        var locationLatLng = new google.maps.LatLng(44.38302, -73.23887);

    var mapOptions = {
      center: locationLatLng,
      zoom: 16,
      mapTypeId: google.maps.MapTypeId.ROADMAP,
      panControl: true,
      panControlOptions: { style: google.maps.ZoomControlStyle.SMALL },
      zoomControl: false,
      mapTypeControl: true,
      mapTypeControlOptions: { style: google.maps.MapTypeControlStyle.DROPDOWN_MENU }
    };

    var googmap = new google.maps.Map(document.getElementById('MapSmallMap'), mapOptions);

    
      google.maps.event.addListener(googmap, 'mouseover', function() {
        
          googmap.setOptions({panControl: true});
          
        
        
          googmap.setOptions({mapTypeControl: true});
        
      });

      google.maps.event.addListener(googmap, 'mouseout', function() {
        
          googmap.setOptions({panControl: false});
          
        
        
          googmap.setOptions({mapTypeControl:false});
        
      });
    

    
      var googMapLocationMarker = new google.maps.Marker({
        position: {
          lat: 44.38302,
          lng: -73.23887
        },
        map: googmap,
        title: "New Village Farm Camps",
        icon: "",
        status: "active"
      });
        jQuery("#MapSmallDirectionsLink").click(function (e) {
          e.preventDefault();
          jQuery("#MapSmallDirectionsForm").toggle();
        });
      //})();
      </script>
    </div><!-- MapSmall -->
  

























  
      <div id="NearbyLocations" class="MainSidebar LocationComments ">
        <h3 class="componentHeader"><span class="componentTitle">Nearby</span></h3>
  
          <form action="/vermont/new-village-farm-camps/Location" method="get" id="nearbyForm">
            <input type="hidden" name="doAjax" value="1" />
            <input type="hidden" name="myLocation" value="2126488" />
            <select name="myCategory" id="nearbyCat">
            <option value="">Select a category</option>
    
    
  
    
      <option value="2124332">ACTIVITIES</option>
    
    
      <option value="2124474">&nbsp;Snowshoeing</option>
       

    
  
    
  
    
      <option value="2124329">ATTRACTIONS</option>
    
    
      <option value="2124444">&nbsp;Farms</option>
       

    
  
    
  
    
    
      <option value="2124445">&nbsp;Field Trips</option>
       

    
  
    
  
    
    
      <option value="2124439">&nbsp;Historic Sites</option>
       

    
  
    
  
    
    
      <option value="2124448">&nbsp;Museums</option>
       

    
  
    
  
    
    
      <option value="2124441">&nbsp;Outdoors & Wildlife</option>
       

    
  
    
  
    
    
      <option value="2124446">&nbsp;Sugarhouses</option>
       

    
  
    
  
    
      <option value="2124300">BABY & MATERNITY</option>
    
    
      <option value="2124334">&nbsp;Baby Clothes</option>
       

    
  
    
  
    
    
      <option value="2124335">&nbsp;Gear</option>
       

    
  
    
  
    
      <option value="2135994">CAMPS</option>
    
    
      <option value="2124345">&nbsp;Farm / Animals</option>
       

    
  
    
  
    
    
      <option value="2124370">&nbsp;Science / Nature</option>
       

    
  
    
  
    
    
      <option value="2124384">&nbsp;Sports</option>
       

    
  
    
  
    
    
      <option value="2124347">&nbsp;Visual Arts</option>
       

    
  
    
  
    
      <option value="2124302">CLASSES & LESSONS</option>
    
    
      <option value="2124396">&nbsp;Art</option>
       

    
  
    
  
    
    
      <option value="2124399">&nbsp;Gymnastics</option>
       

    
  
    
  
    
    
      <option value="2124403">&nbsp;Martial Arts/Self Defense</option>
       

    
  
    
  
    
    
      <option value="2124404">&nbsp;Music</option>
       

    
  
    
  
    
    
      <option value="2124406">&nbsp;Soccer</option>
       

    
  
    
  
    
      <option value="2124304">COMMUNITY RESOURCES</option>
    
    
      <option value="2124409">&nbsp;Adoption</option>
       

    
  
    
  
    
    
      <option value="2128396">&nbsp;Libraries</option>
       

    
  
    
  
    
    
      <option value="2128568">&nbsp;Public Meeting Spaces</option>
       

    
  
    
  
    
    
      <option value="2128158">&nbsp;Religion</option>
       

    
  
    
  
    
    
      <option value="2124418">&nbsp;Safety</option>
       

    
  
    
  
    
    
      <option value="2124423">&nbsp;Youth Services</option>
       

    
  
    
  
    
      <option value="2124303">EDUCATION</option>
    
    
      <option value="2132513">&nbsp;After School Programs</option>
       

    
  
    
  
    
    
      <option value="2124426">&nbsp;Educational Support</option>
       

    
  
    
  
    
    
      <option value="2124428">&nbsp;Preschools & Child Care</option>
       

    
  
    
  
    
    
      <option value="2124429">&nbsp;Private Schools</option>
       

    
  
    
  
    
    
      <option value="2129202">&nbsp;Public Schools</option>
       

    
  
    
  
    
      <option value="2124328">HEALTHY FAMILIES</option>
    
    
      <option value="2129842">&nbsp;Dental Care</option>
       

    
  
    
  
    
    
      <option value="2124431">&nbsp;Health Care Alternatives</option>
       

    
  
    
  
    
    
      <option value="2124434">&nbsp;Providers</option>
       

    
  
    
  
    
      <option value="2124330">LET'S PARTY!</option>
    
    
      <option value="2124457">&nbsp;Party Places</option>
       

    
  
    
  
    
    
      <option value="2124458">&nbsp;Party Supplies</option>
       

    
  
    
  
    
      <option value="2124305">SHOPPING</option>
    
    
      <option value="2124478">&nbsp;Books & Music</option>
       

    
  
    
  
    
    
      <option value="2124492">&nbsp;Consignment</option>
       

    
  
    
  
    
    
      <option value="2124480">&nbsp;Crafts & Supplies</option>
       

    
  
    
  
    
    
      <option value="2124486">&nbsp;Kids' Clothes</option>
       

    
  
    
  
    
    
      <option value="2138156">&nbsp;Kids' Shoes</option>
       

    
  
    
  
    
    
      <option value="2124488">&nbsp;Musical Instruments</option>
       

    
  
    
  
    
    
      <option value="2124495">&nbsp;Toys</option>
       

    
  
          </select>
        </form>
      
           
        <ul class="moduleList" id="nearbyContent">
          <li><a href="http://www.kidsvt.com/vermont/maris-rose-educational-services/Location?oid=2136208">Maris Rose Educational Services</a> (0.18 miles)</li>
    
       <li><a href="http://www.kidsvt.com/vermont/shelburne-community-school/Location?oid=2139475">Shelburne Community School</a> (0.25 miles)</li>
    
       <li><a href="http://www.kidsvt.com/vermont/y-school-age-program-at-shelburne/Location?oid=2139476">Y School Age Program at Shelburne</a> (0.25 miles)</li>
    
       <li><a href="http://www.kidsvt.com/vermont/lake-champlain-waldorf-school/Location?oid=2127612">Lake Champlain Waldorf School</a> (0.33 miles)</li>
    
       <li><a href="http://www.kidsvt.com/vermont/the-field-house/Location?oid=2127161">The Field House</a> (0.51 miles)</li>
        </ul>

        <script type="text/javascript"><!--
        function updateNearby (e) {
            var spinner = new Foundation.Spinner("nearbyContent", {
                delay: 0,
                img_src: "/foundation/images/loaders/spinner-black-on-white.gif",
                img_width: 20,
                img_height: 20,
                color: "#FFFFFF",
                width: 40,
                height: 40,
                borderRadius: 10
            });
            $("nearbyContent").setOpacity(0);
    
            var url = "/gyrobase/Components/Location/Nearby";
            new Ajax.Updater("nearbyContent", url, {
                parameters: $("nearbyForm").serialize(),
                onComplete: function () {
                    $("nearbyContent").setOpacity(1);
                    spinner.hide();
                }
            });
        };
    
        document.observe("dom:loaded", function () {
            $("nearbyCat").observe("change", updateNearby);
        });
        //--></script>
      </div><!-- NearbyLocations -->
    








  







  <div id="FriendsLocation" class="MainSidebar LocationComments ">
    <h3 class="componentHeader"><span class="componentTitle">Friends</span></h3>
    
    <a href="http://posting.kidsvt.com/vermont/Profile/MyFavorites?add=2126488" class="actionButton" id="becomeAFriendButton">Become a Friend</a>
  </div><!-- FriendsLocation -->
  
  <script>
    jQuery("#becomeAFriendButton").click(function (e) {
        if (!Foundation.SessionManager.sharedSessionManager().isAuthenticated()) {
            e.preventDefault();
            new Foundation.Login.Dialog({
                "callback": function () { window.location = jQuery("#becomeAFriendButton").attr("href"); }
            });
        }
    });
  </script>







  <div id="LocationHistory" class="MainSidebar LocationComments ">
    <h3 class="componentHeader"><span class="componentTitle">History</span></h3>
    <ul class="moduleList">
      
      <li><a href="http://www.kidsvt.com/vermont/new-village-farm-camps/Location?oid=2126488&show=comments">Comments (1)</a></li>
    </ul>
  </div><!-- LocationHistory -->


        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter LocationComments ">

  <div class="footerCustom">

    <div class="col">
      <h2>Contact Us</h2>
      <ul>
        
          <li><a href="/vermont/AdvertisingInfo/Page" target="_self">Advertising Info</a></li>
        
          <li><a href="/vermont/AboutUs/Page" target="_self">About Us</a></li>
        
          <li><a href="/vermont/StaffDirectory/Page" target="_self">Staff Directory</a></li>
        
          <li><a href="/vermont/Privacy/Page" target="_self">Privacy Policy</a></li>
        
      </ul>
    </div>

    <div class="col">
      <h2>Submissions</h2>
      <ul>
        
          <li><a href="/vermont/SubmitanEvent/Page" target="_self">Calendar Events</a></li>
        
          <li><a href="/vermont/Celebrate/Page" target="_self">Celebration Announcements</a></li>
        
          <li><a href="/vermont/Class/Page" target="_self">Class Listings</a></li>
        
      </ul>
    </div>
    <div class="col">
      <h2>The Magazine</h2>
      <ul>
        
          <li><a href="/vermont/IssueArchives?issue=today" target="_self">Current Issue</a></li>
        
          <li><a href="/vermont/IssueArchives" target="_self">Issue Archives</a></li>
        
          <li><a href="/vermont/Subcriptions/Page" target="_self">Subscription Info</a></li>
        
          <li><a href="/vermont/CirculationFAQ/Page" target="_self">Find a Copy</a></li>
        
      </ul>
    </div>
    
    <div class="col" id="address">
      <img src="/images/headers/kidsvt-logo-footer.png" />
      <p>
      PO Box 1184<br />
      Burlington, VT 05402<br />
      802-985-5482
      </p>
    </div>
    
  </div>

</div><!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-322822-15', 'auto');
  ga('send', 'pageview');

</script>
<!-- End of Google Analytics code -->

<script type="text/javascript">
var _sf_async_config={uid:38189,domain:"kidsvt.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

