































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="6425389" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=609ed450c2f7f13b3784a5fc2e4b8695" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=609ed450c2f7f13b3784a5fc2e4b8695" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=609ed450c2f7f13b3784a5fc2e4b8695" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=609ed450c2f7f13b3784a5fc2e4b8695" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Kids VT RSS: Whole Site" href="https://www.kidsvt.com/vermont/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Kids VT RSS: Features Section" href="https://www.kidsvt.com/vermont/Rss.xml?oid=2124226" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Kids VT RSS: Kids VT Blog" href="https://www.kidsvt.com/vermont/Rss.xml?oid=2124287" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Kids VT RSS: Comments on Kids VT Blog" href="https://www.kidsvt.com/vermont/Rss.xml?id=comments&amp;oid=2124287" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=2f9460a2c09cbf807a9d9128b8d65cd8"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=2f9460a2c09cbf807a9d9128b8d65cd8"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.kidsvt.com\/vermont\/Profile", "https:\/\/posting.kidsvt.com\/vermont\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="438289943187-tiu7bp2vj8th3a8rs83qkhdparto127b.apps.googleusercontent.com">
  

    
  

  
  <script type="text/javascript">
var myfont_webfont_test = false;
var woffEnabled = true;
var customPath = "https://www.kidsvt.com/scripts";
</script>
<script type="text/javascript" src="/scripts/MyFonts Webfonts Order M2652212.js"></script>

<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/642794/634682/css/fonts.css" />
<script defer src="https://use.fontawesome.com/releases/v5.0.6/js/all.js"></script>
<script defer src="https://use.fontawesome.com/releases/v5.0.6/js/v4-shims.js"></script>

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-kvt_medrect_house1'] = googletag.defineSlot('/1071916/kvt-medrect-house1', [300, 250], 'div-gpt-ad-kvt_medrect_house1').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-kvt_medrect_house2'] = googletag.defineSlot('/1071916/kvt-medrect-house2', [300, 250], 'div-gpt-ad-kvt_medrect_house2').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-kvt_medrect_wp'] = googletag.defineSlot('/1071916/kvt-medrect-wp', [300, 250], 'div-gpt-ad-kvt_medrect_wp').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-kvt_pencil_wp'] = googletag.defineSlot('/1071916/kvt-pencil-wp', [980, 60], 'div-gpt-ad-kvt_pencil_wp').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-kvt_instory_sponsor'] = googletag.defineSlot('/1071916/kvt-instory-sponsor', [150, 150], 'div-gpt-ad-kvt_instory_sponsor').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-kvt_wallpaper'] = googletag.defineSlot('/1071916/kvt-wallpaper', [1580, 1280], 'div-gpt-ad-kvt_wallpaper').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Post"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["features"]);
                  googletag.pubads().setTargeting('category', ["KidsVTBlog"]);
                  googletag.pubads().setTargeting('oid', ["6425389"]);
                  googletag.pubads().enableSingleRequest();
              googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55492ee842879c83" async="async"></script>

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">


<!-- Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-322822-15', 'auto', {'useAmpClientId': true});
      ga('send', 'pageview');

    </script>
    <!-- End of Google Analytics code -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Sign up for Vermont Fish &amp; Wildlife&#39;s Teen Conservation Weekend | Kids VT Blog" />
  <meta name="description" content="For high school students looking to get into the great outdoors this summer, space is still available in the Vermont Fish &amp;amp; Wildlife Department&rsquo;s Teen..." />
  <meta name="keywords" content="Kids, Maternity, Parenting, Families, Family, Calendar, Events, Fun" />
  <title>Sign up for Vermont Fish & Wildlife's Teen Conservation Weekend | Kids VT Blog</title>

  
  
    <meta name="date" content="2021-07-27 16:01:00" />
  

  
  
  
    <meta name="author" content="Cat Cutillo">
  

  
  
  <meta name="news_keywords" content="kids, maternity, parenting, families, family, calendar, events, fun" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/kidsvt/imager/u/slideshow/6425509/teen_conservation_3.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/kidsvt/imager/u/slideshow/6425509/teen_conservation_3.jpg" />
  

  
    
      <link rel="canonical" href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/27/sign-up-for-vermont-fish-and-wildlifes-teen-conservation-weekend" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.kidsvt.com/KidsVTBlog/archives/2021/07/27/sign-up-for-vermont-fish-and-wildlifes-teen-conservation-weekend" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/27/sign-up-for-vermont-fish-and-wildlifes-teen-conservation-weekend?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/27/sign-up-for-vermont-fish-and-wildlifes-teen-conservation-weekend" />
    
  

  
    <meta property="fb:app_id" content="143915329023656" />
  

  
  <meta property="og:site_name" content="Kids VT" />
  <meta property="og:title" content="Sign up for Vermont Fish &amp; Wildlife&#39;s Teen Conservation Weekend" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/kidsvt/imager/u/slideshow/6425509/teen_conservation_3.jpg" />

    
      <meta property="og:image:width" content="630" />
      <meta property="og:image:height" content="420" />
    
  

  
  
    <meta property="og:description" content="For high school students looking to get into the great outdoors this summer, space is still available in the Vermont Fish &amp;amp; Wildlife Department&rsquo;s Teen..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/kidsvt/imager/u/slideshow/6425509/teen_conservation_3.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Sign up for Vermont Fish &amp; Wildlife&#39;s Teen Conservation Weekend">
    <meta name="twitter:description" content="For high school students looking to get into the great outdoors this summer, space is still available in the Vermont Fish &amp;amp; Wildlife Department&rsquo;s Teen...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">6425389</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210727160125</Attribute>
        <Attribute name="creationdate">20210727150005</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210727160100</Attribute>
            <Attribute name="releasedate">20210727</Attribute>
            <Attribute name="releaseepoch">1627416060</Attribute>
            <Attribute name="title">Sign up for Vermont Fish &amp; Wildlife&#39;s Teen Conservation Weekend</Attribute>
            <Attribute name="author">4945587</Attribute>
            <Attribute name="authorname">Cat Cutillo</Attribute>
            <Attribute name="authorsortname">Cutillo, Cat</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.kidsvt.com\/KidsVTBlog\/archives\/2021\/07\/27\/sign-up-for-vermont-fish-and-wildlifes-teen-conservation-weekend"
          },
          "headline": "Sign up for Vermont Fish & Wildlife's Teen Conservation Weekend",
          
            "description": "For high school students looking to get into the great outdoors this summer, space is still available in the Vermont Fish &amp; Wildlife Department’s Teen Conservation Weekend on August 14-15. Up to 25 participants, ages 14-17, will spend the weekend backpacking and camping at a remote pond at the Edward F. Kehoe Green Mountain Conservation Camp in Castleton.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/kidsvt\/imager\/u\/original\/6425509\/teen_conservation_3.jpg",
              "width": 5698,
              "height": 3799,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-07-27T16:01:00",
          "dateModified": "2021-07-27T16:01:25",
          
            "author": {
              "name": "Cat Cutillo",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Kids VT",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.kidsvt.com\/imager\/b\/google-amp-logo\/808579\/e986\/adminIcon_kidsVT.jpg",
                "width": 220,
                "height": 221,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost features Iapetus10Zone KidsVTBlog">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  




  
  

  
  
  

  

    
      <div id="MobileDetect" class="Leader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.kidsvt.com/KidsVTBlog/archives/2021/07/27/sign-up-for-vermont-fish-and-wildlifes-teen-conservation-weekend" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLogo" class="Leader BlogPost ">
  <div id="header">
    
    
      <style type="text/css">
        #HeaderLogo {
          background-color: #cfe2e9;
        }
      </style>
      <a id="HeaderBanner" href="/vermont/IssueArchives?issue=today">
        <img src="https://media1.fdncms.com/kidsvt/imager/u/original/6354632/header-0721.jpg" />
      </a>

      
        <div id="logoContainer"><a id="logo" href="https://www.kidsvt.com/">Kids VT</a></div>
      

    
  
    <div id="subheader">small people, big ideas!</div>
    
    <!-- <div id="betaBlock">
    <div class="beta">BETA &bull; <a href="/vermont/Feedback/Page">Feedback?</a></div>
    
    </div> -->
    
  </div>
</div>






<div id="SearchLogin" class="Leader BlogPost ">

  

  

  <div id="SearchLoginSiteSearchBox">
    <form class="search-form" action="https://posting.kidsvt.com/vermont/Search">
      <input type="hidden" name="cx" value="000195201334016378194:cp6dcjmph3y">
      <input type="hidden" name="cof" value="FORID:9">
      
        <input class="search-input" autocomplete="off" type="text" value="" name="q" size="25" placeholder="Search events, articles, etc.">
      
      <div class="searchIcon">
        Search
        <svg version="1.1" id="SearchLoginSiteSearchBoxLayer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="14px" viewBox="0 0 14 14" style="enable-background:new 0 0 14 14;" xml:space="preserve"><path d="M10.171,8.766c0.617-0.888,0.979-1.964,0.979-3.126c0-3.037-2.463-5.5-5.5-5.5s-5.5,2.463-5.5,5.5s2.463,5.5,5.5,5.5 c1.152,0,2.223-0.355,3.104-0.962l3.684,3.683l1.414-1.414L10.171,8.766z M5.649,9.14c-1.933,0-3.5-1.567-3.5-3.5 c0-1.933,1.567-3.5,3.5-3.5c1.933,0,3.5,1.567,3.5,3.5C9.149,7.572,7.582,9.14,5.649,9.14z"></path></svg>
      </div>

      
      
        <input type="submit" name="sa" value="Go">
      

      <ul class="search-dropdown" style="display:none;">
        
        
          <li class="search-option"><a href="https://www.kidsvt.com/vermont/ArticleArchives"><span class="search-icon"></span> in Articles &amp; Posts</a></li>
    <li class="search-option"><a href="https://www.kidsvt.com/vermont/EventSearch"><span class="search-icon"></span> in Events</a></li>
    <li class="search-option"><a href="https://www.kidsvt.com/vermont/LocationSearch" data-locationsection="2135994"><span class="search-icon"></span> in Camps</a></li>
    <li class="search-option"><a href="https://www.kidsvt.com/vermont/LocationSearch"><span class="search-icon"></span> in Resources</a></li>
    <li class="search-option"><a class="search-all" href="https://posting.kidsvt.com/vermont/Search"><span class="search-icon"></span> All</a></li>
        
      </ul>
    </form>

    
      <script>
      "use strict";
      (function(){
        var searchPanel = new Foundation.View.Desktop.RevealPanel({
          hoverSelector: '#SearchLoginSiteSearchBox div.searchIcon',
          clickSelector: '#SearchLoginSiteSearchBox input.search-input',
          panelSelector: '#SearchLoginSiteSearchBox ul.search-dropdown',
          alignSelector: '',
          alignFunction: function(){}
        });

        var searchFormSelector = '#SearchLoginSiteSearchBox form.search-form'
        var searchOptionLinkSelector = '#SearchLoginSiteSearchBox li.search-option a'
        var searchInputSelector = '#SearchLoginSiteSearchBox input.search-input'

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return true // allow submission without keyword
          }
          return true
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.")
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"")
          },1000)
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(!canProceed(e.target, true)){
            e.preventDefault()
            enterKeywordMessage()
          }
        })

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault()
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit()
            } else {
              var newLocation = jQuery(e.target).attr('href') || ""
              var catVal = jQuery(e.target).attr('data-category')
              var catParam = catVal != undefined ? "&category="+catVal : ""
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam
            }
          }else{
            enterKeywordMessage()
          }
        })
      })()
      </script>
    
  </div>

  
  
  
  <ul data-view="loggedin" style="display:none">
    <li><a href="https://posting.kidsvt.com/vermont/MyProfile"><strong data-label="username">Username</strong></a> | </li>
    
    <li><a href="https://posting.kidsvt.com/vermont/Profile/MySettings">Edit Profile</a> | </li>
    
    <li><a href="https://www.kidsvt.com/vermont/Logout">Log Out</a></li>
  </ul>
  
 <!-- <li><strong data-label="username">Username</strong> | </li>
    <li><a href="https://posting.kidsvt.com/vermont/MyProfile">View Profile</a> | </li>
    <li><a href="https://posting.kidsvt.com/vermont/Profile/MySettings">Edit Profile</a> | </li>
    <li><a href="https://www.kidsvt.com/vermont/Logout">Log Out</a></li> -->

  
  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> | </li>
    <li><a href="#CreateAccount">Register</a></li>
  </ul>
</div>

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>
<!-- End # -->








<div id="NavigationHorizontal" class="Leader BlogPost ">

<!-- Debug: Blog -->

  

    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="first" id="NavItem_HomeStickyOnly">
        <a href="https://www.kidsvt.com/vermont/Home" target="_self" >Home</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Home">
        <a href="https://www.kidsvt.com/vermont/Home" target="_self" >Home</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Calendar">
        <a href="https://www.kidsvt.com/vermont/EventSearch" target="_self" class="subnav_link" id="SNAVL_Calendar">Calendar</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Camps">
        <a href="https://www.kidsvt.com/vermont/camps/Category?oid=2190688" target="_self" class="subnav_link" id="SNAVL_Camps">Camps</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="navCurrent" id="NavItem_Blog">
        <a href="https://www.kidsvt.com/blogs/KidsVTBlog/" target="_self" class="subnav_link" id="SNAVL_Blog">Blog</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Magazine">
        <a href="https://www.kidsvt.com/vermont/IssueArchives?issue=today" target="_self" class="subnav_link" id="SNAVL_Magazine">Magazine</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_FamilyResources">
        <a href="https://www.kidsvt.com/vermont/LocationSearch" target="_self" class="subnav_link" id="SNAVL_FamilyResources">Family Resources</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="last" id="NavItem_Community">
        <a href="https://www.kidsvt.com/vermont/Community/Page" target="_self" class="subnav_link" id="SNAVL_Community">Community</a>
      </li>
      
    
        </ul>
      


    
    
    
      
        <h3 class="hidden">Browse Blog</h3>
        <ul class="subnav_content" id="SNAV_Blog" style="display:none;">
      
      
      
        
        
            
          <li class="">
            <a href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/27/sign-up-for-vermont-fish-and-wildlifes-teen-conservation-weekend" target="_self">Sign up for Vermont Fish &amp; Wildlife&#39;s Teen Conservation Weekend</a>
          </li>
        
            
          <li class="">
            <a href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/22/one-to-watch-violet-mercieca" target="_self">One to Watch: Violet Mercieca</a>
          </li>
        
            
          <li class="">
            <a href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/21/public-pool-roundup" target="_self">Public Pool Roundup</a>
          </li>
        
            
          <li class="">
            <a href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/15/berries-in-charlotte-from-deep-roots-to-sweet-roots" target="_self">Berries in Charlotte: From Deep Roots to Sweet Roots</a>
          </li>
         
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/blogs/KidsVTBlog/" target="_self">More Kids VT Blog ...</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Calendar</h3>
        <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/VermontDay-cations/Page" target="_self">Vermont Day-cations</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/EventSearch?narrowByDate=Today" target="_self">Today&#39;s Events</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/EventSearch?narrowByDate=Tomorrow" target="_self">Tomorrow&#39;s Events</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/EventSearch?narrowByDate=This%20Weekend" target="_self">This Weekend&#39;s Events</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/EventSearch?eventCategory=2151171" target="_self">Classes</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/EventSearch?eventCategory=2128173" target="_self">Ongoing Events</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/Events/AddEvent" target="_self">Submit a Calendar Event</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Magazine</h3>
        <ul class="subnav_content" id="SNAV_Magazine" style="display:none;">
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/IssueArchives?issue=today" target="_self">This Month&#39;s Issue</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/lets-go-vermonting/Content?oid=3964378" target="_self">Daytripper Summer Guide</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/ArticleArchives?sortType=access" target="_self">Most Viewed Articles</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/ArticleArchives?sortType=email" target="_self">Most Shared Articles</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="searchItem">
        <a href="https://www.kidsvt.com/vermont/ArticleArchives" target="_self">All Articles</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="searchItem">
        <a href="https://www.kidsvt.com/vermont/IssueArchives" target="_self">All Issues</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Community</h3>
        <ul class="subnav_content" id="SNAV_Community" style="display:none;">
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/WeeMailTheKidsVTNewsletter/Page" target="_self">Sign up for Wee-Mail</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://goodcitizenvt.com" target="_blank">Good Citizen Challenge</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/BirthdayClub/Page" target="_self">Join the Birthday Club</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/KidsVTOnetoWatch/Page" target="_self">One to Watch Nomination</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/Events/AddEvent" target="_self">Submit a Calendar Event</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/Class/Page" target="_self">Advertise a Class</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/letters/Page" target="_self">Write a Letter to the Editor</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Family Resources</h3>
        <ul class="subnav_content" id="SNAV_FamilyResources" style="display:none;">
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/LocationSearch?locationSection=2124332" target="_self">Activities</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/LocationSearch?locationSection=2124329" target="_self">Attractions</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/LocationSearch?locationSection=2124300" target="_self">Baby &amp; Maternity</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/LocationSearch?locationSection=2135994" target="_self">Camps</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/LocationSearch?locationSection=2124302" target="_self">Classes &amp; Lessons</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/LocationSearch?locationSection=2124304" target="_self">Community Resources</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/LocationSearch?locationSection=2124303" target="_self">Education</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/LocationSearch?locationSection=2124328" target="_self">Healthy Families</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/LocationSearch?locationSection=2124330" target="_self">Let&#39;s Party!</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/LocationSearch?locationSection=2124331" target="_self">PETCetera</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="vermont/LocationSearch?locationSection=2136312&locationCategory=2136314" target="_self">Restaurants</a>
      </li>
      
    
      
      
      
      
      
      
      <li class="">
        <a href="https://www.kidsvt.com/vermont/LocationSearch?locationSection=2124305" target="_self">Shopping</a>
      </li>
      
        </ul>
      
    

    <script type="text/javascript"><!--
      Event.observe(document, "dom:loaded", function () {
        var panellinks = $$('.subnav_link');
        panellinks.each(function(fl) {
          var panel_id = 'SNAV_'+fl.id.split('_')[1];
          var link_w = fl.getWidth();
          new FloatingPanel(fl,panel_id,{
            rightOffset:'-' + (link_w + 0),
            topOffset:'30',
            effects: 'off',
            closeDelay:'0',
            allowDefault: true,
            beforeOpen: function() {
              fl.addClassName('hover');
              Element.up(fl).addClassName('hover');
            },
            beforeClose: function() {
              fl.removeClassName('hover');
              Element.up(fl).removeClassName('hover');
            }
          });
        });
      });
    // --></script>
  

</div>
<script type="text/javascript">
  (function(){
    var yOffset = jQuery('#NavigationHorizontal').offset().top
    var hideMe;
    if (jQuery("body").attr('id') === 'Home') {
      hideMe = jQuery('#HeaderLogo h1');
  } else {
    hideMe = jQuery("#HeaderLogo div#logoContainer");
  }
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset
      if (pos >= 0) {
        jQuery("#NavigationHorizontal").addClass('sticky')
        hideMe.hide()
      } else {
        jQuery("#NavigationHorizontal").removeClass('sticky')
        hideMe.show()
      }
    })
  })()
</script>
<!-- end navigation -->

<div id="AdPencilwp" class="Leader BlogPost ">
  <!-- /1071916/kvt-pencil-wp -->
          <div id="div-gpt-ad-kvt_pencil_wp" style="" data-content-type="ad" data-slot="/1071916/kvt-pencil-wp" data-output="asynchronous" data-width="980" data-height="60">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-kvt_pencil_wp');
                });
              </script>
          </div>
</div>

<style>
div#AdPencilwp.pencilSticky {
  position: fixed;
  top: 44px;
  margin: auto;
  width: 100%;
  left: 0;
  right: 0;
  z-index: 1;
}
/*
div#AdPencilwp.pencilSticky > div {
  margin: auto;
  text-align: center;
  transition: 0.5s;
  padding: 5px 0;
  background: white;
  box-shadow: 0 0 20px rgba(39,41,43,.15);
  width: 990px;
}
*/
div#AdPencilwp.pencilSticky > div {
  margin: auto;
  text-align: center;
  transition: 0.5s;
  padding: 15px 0;
  background: white;
  box-shadow: 0 0 20px 0 rgba(39,41,43,.15);
  width: 1020px;
}

</style>

<script>
var updateStickyPencilAdPos = function () {
  var pos = 200 - jQuery(document).scrollTop();
  if (parseInt(pos) > -1) {
    jQuery("#AdPencilwp").removeClass('pencilSticky');
  } else {
    jQuery("#AdPencilwp").addClass('pencilSticky');
  }
}

var updateStickyPencilAdPosDelayedTimer = Date.now()
var updateStickyPencilAdPosDelayTimeoutRunning = false
var updateStickyPencilAdPosDelayed = function () {
  if(Date.now() > updateStickyPencilAdPosDelayedTimer) {
    updateStickyPencilAdPosDelayActive = false
    updateStickyPencilAdPos()
  } else {
    setTimeout(updateStickyPencilAdPosDelayed, 50)
  }
}

updateStickyPencilAdPos();

jQuery(window).on('scroll',function () {
  updateStickyPencilAdPos()
  if(Date.now() > updateStickyPencilAdPosDelayedTimer) {
    updateStickyPencilAdPosDelayedTimer = Date.now() + 250
    updateStickyPencilAdPosDelayed()
  }
})
</script>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.kidsvt.com/KidsVTBlog/archives/2021/07/27/sign-up-for-vermont-fish-and-wildlifes-teen-conservation-weekend" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        


  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost   KidsVTBlog">
    <a href="https://www.kidsvt.com/blogs/KidsVTBlog/">
    <h1 class="KidsVTBlog">
      
        Kids VT Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="https://www.kidsvt.com/vermont/KidsVTBlog/blogs/Archives">Archives</a> |
        <a href="/vermont/Rss.xml?category=2124287">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/22/one-to-watch-violet-mercieca" class="prev" rel="prev">&laquo;&nbsp;One to Watch: Violet Mercieca</a>
        
    </div>
  </div>





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        <fb:like href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/27/sign-up-for-vermont-fish-and-wildlifes-teen-conservation-weekend" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.kidsvt.com/KidsVTBlog/archives/2021/07/27/sign-up-for-vermont-fish-and-wildlifes-teen-conservation-weekend&text=Sign%20up%20for%20Vermont%20Fish%20%26%20Wildlife%27s%20Teen%20Conservation%20Weekend" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;">



  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Sign%20up%20for%20Vermont%20Fish%20%26%20Wildlife%27s%20Teen%20Conservation%20Weekend&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fkidsvt%2Fimager%2Fu%2Fslideshow%2F6425509%2Fteen_conservation_3.jpg&amp;url=https%3A%2F%2Fwww.kidsvt.com%2FKidsVTBlog%2Farchives%2F2021%2F07%2F27%2Fsign-up-for-vermont-fish-and-wildlifes-teen-conservation-weekend" class="pin-it-button" count-layout="horizontal">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://reddit.com/submit?url=https%3A//www.kidsvt.com/KidsVTBlog/archives/2021/07/27/sign-up-for-vermont-fish-and-wildlifes-teen-conservation-weekend&title=Sign%20up%20for%20Vermont%20Fish%20%26%20Wildlife%27s%20Teen%20Conservation%20Weekend" target="_blank" class="toolIconLink"><img src="/binary/606a/Reddit_16x16.png" width="16" height="16" alt="" /></a>
    <a href="https://reddit.com/submit?url=https%3A//www.kidsvt.com/KidsVTBlog/archives/2021/07/27/sign-up-for-vermont-fish-and-wildlifes-teen-conservation-weekend&title=Sign%20up%20for%20Vermont%20Fish%20%26%20Wildlife%27s%20Teen%20Conservation%20Weekend" target="_blank" class="toolTextLink">Reddit</a></div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.kidsvt.com/vermont/Tools/EmailFriend?oid=6425389" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/27/sign-up-for-vermont-fish-and-wildlifes-teen-conservation-weekend?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.kidsvt.com/vermont/Profile/MyFavorites?add=6425389">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="6425389" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14c4c3582088f" addthis:url="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/27/sign-up-for-vermont-fish-and-wildlifes-teen-conservation-weekend" addthis:title="Sign up for Vermont Fish & Wildlife's Teen Conservation Weekend" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14c4c3582088f", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  







  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="SpanningFeature BlogPost   ">

    

    









































    

    
    

    
      
      
        <h2 class="blogDate">Tuesday, July 27, 2021</h2>
      

      
      <div class="blogPost kidsvtblog ">
    
    
        
    
    
    <h3 class="postTitle" id="a6425389">
      
      
      
      
      
      
        Sign up for Vermont Fish & Wildlife's Teen Conservation Weekend
      

      
    </h3>

    

    
      <h4 class="postedBy">
        

        
          <span class="byAttribute">Posted</span>
        
        
        
          
          <span class="byAttribute">By</span> <a href="https://www.kidsvt.com/author/cat-cutillo" rel="author">Cat Cutillo</a>
        
        
          
            on <span class="postTime">Tue, Jul 27, 2021</span> at <span class="postTime"> 4:01 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/kidsvt/imager/u/original/6425508/teen_conservation_2.jpg" class="zoomable" rel="contentImg_gal-6425389" title="Teen Conservation Weekend - COURTESY OF VERMONT FISH &amp; WILDLIFE DEPARTMENT">                  <img src="https://media1.fdncms.com/kidsvt/imager/u/blog/6425508/teen_conservation_2.jpg?cb=1627414980" width="620" height="413" alt="Teen Conservation Weekend - COURTESY OF VERMONT FISH &amp; WILDLIFE DEPARTMENT" srcset="" />                </a>                                                                                                           <ul style="width:620px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Courtesy of Vermont Fish & Wildlife Department                                          </li>                                                                                                                            <li class="imageCaption">                      Teen Conservation Weekend                    </li>                                                                                                </ul>                                                       </div>For high school students looking to get into the great outdoors this summer, space is still available in the <a href="http://ttps://vtfishandwildlife.com/learn-more/conservation-education/teen-conservation-weekend" target="_blank">Vermont Fish &amp; Wildlife Department’s Teen Conservation Weekend</a> on August 14-15. Up to 25 participants, ages 14-17, will spend the weekend backpacking and camping at a remote pond at the Edward F. Kehoe Green Mountain Conservation Camp in Castleton. <br>
<br>
Biologists, local game wardens and staff with lead activities like archery in the woods and teach about topics including local food systems. Campers will learn orienteering through map and compass activities and there will be a K9 demonstration with a warden dog trained in search and rescue. Fish and Wildlife educational specialist Corey Hart will take campers fishing and teach them about the ecology of the pond. <br>
<br>
“The pond is beautiful. It’s very remote. You can’t drive to it. There are all kinds of lilies and lily pads. The lack of development is really what I love about it. It seems like we’re in the middle of nowhere,” said camp coordinator Hannah Phelps.<br>

<a name="more"></a>

<div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/kidsvt/imager/u/original/6425509/teen_conservation_3.jpg" class="zoomable" rel="contentImg_gal-6425389" title="COURTESY OF VERMONT FISH &amp; WILDLIFE DEPARTMENT">                  <img src="https://media2.fdncms.com/kidsvt/imager/u/blog/6425509/teen_conservation_3.jpg?cb=1627415013" width="620" height="413" alt="COURTESY OF VERMONT FISH &amp; WILDLIFE DEPARTMENT" srcset="" />                </a>                                                                                                           <ul style="width:620px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Courtesy of Vermont Fish & Wildlife Department                                          </li>                                                                                                                                                                                      </ul>                                                       </div><br>
Campers of all skill levels are welcome, and you don’t need to own high-tech gear to participate. In fact, cell phones aren’t allowed.<br>
<br>
In years past, Vermont Fish &amp; Wildlife has primarily run camps for 12- to 14-year-olds but they are piloting a session for older teens this summer. It’s an age group Phelps said needs to unplug now more than ever.<br>
<br>
“Kids this past year have had it rough,” said Phelps. “They were completely plugged in all the time to virtual school. They didn’t have a choice about that. To be able to actually get them outside is really crucial.” <br>
<br>
Phelps herself attended the Fish &amp; Wildlife camp when she was a young teen. She spent her high school years working as a volunteer, then as a counselor for the program. Those experiences led to positions as assistant director, director and her current role as camp coordinator. <br>
<br>
“I loved it then, and I have kept coming back because I can’t get enough,” said Phelps. “I’ve heard kids say this time and time again: It’s a place where you can actually be yourself and not feel judged.”<br>
<br>
<b><i>The cost for the program is $100 and scholarships are available. Rain date is August 21-22.&nbsp;Find more information <a href="https://vtfishandwildlife.com/learn-more/conservation-education/teen-conservation-weekend" target="_blank">here</a>. </i></b>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>










  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=c9f29681251c75cb93acc2d30fbeb893" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=c9f29681251c75cb93acc2d30fbeb893"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=c9f29681251c75cb93acc2d30fbeb893"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>













































  
  

















    
  <div id="ArticleToolsHorizontal" class="SpanningFeature BlogPost ">
    <div id="ArticleToolsHorizontalTools" class="horizontalTools">
      <ul>
        <li class="l0">
          

<a class="emailAction" title="Email" href="https://posting.kidsvt.com/vermont/Tools/EmailFriend?oid=6425389" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.kidsvt.com/vermont/Profile/MyFavorites?add=6425389">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="6425389" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="6425389" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>

        </li>
      </ul>
    </div>
  </div>
  
  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




    
    
    
    



























  
  

  
  


















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        

        
        

        <div class="commentsHeader clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="6425389" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/vermont/Rss.xml?id=comments&amp;oid=6425389" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="6425389" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          







  

  
    
        <div id="PeopleWhoLiked" class="MainColumn1 BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.kidsvt.com/KidsVTBlog/archives/2020/04/07/stay-school-adventures-quarantine-costumes-and-kites-day-19"><img src="https://media1.fdncms.com/kidsvt/imager/u/square/4945590/cat_son_swinging.jpg"
                 alt="Stay-School Adventures: Quarantine Costumes and Kites, Day 19"
                 title="Stay-School Adventures: Quarantine Costumes and Kites, Day 19"
                 class="contentListingImg"
                 width="80"
                 height="80"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.kidsvt.com/KidsVTBlog/archives/2020/04/07/stay-school-adventures-quarantine-costumes-and-kites-day-19">Stay-School Adventures: Quarantine Costumes and Kites, Day 19</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Cat Cutillo</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  7, 2020</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.kidsvt.com/KidsVTBlog/archives/2020/04/21/stay-school-adventures-time-capsule-day-36"><img src="https://media1.fdncms.com/kidsvt/imager/u/square/4988975/cat_tableau.jpg"
                 alt="Stay-School Adventures: Time Capsule, Day 36"
                 title="Stay-School Adventures: Time Capsule, Day 36"
                 class="contentListingImg"
                 width="80"
                 height="80"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.kidsvt.com/KidsVTBlog/archives/2020/04/21/stay-school-adventures-time-capsule-day-36">Stay-School Adventures: Time Capsule, Day 36</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Cat Cutillo</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 21, 2020</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  




        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn2 BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn2 BlogPost ">
            <h3><span class="headingText">More by Cat Cutillo</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/22/one-to-watch-violet-mercieca"><img src="https://media2.fdncms.com/kidsvt/imager/u/square/6410170/violet-1.jpeg"
                 alt="One to Watch: Violet Mercieca"
                 title="One to Watch: Violet Mercieca"
                 class="contentListingImg"
                 width="80"
                 height="80"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/22/one-to-watch-violet-mercieca">One to Watch: Violet Mercieca</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Cat Cutillo</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 22, 2021</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/21/public-pool-roundup"><img src="https://media2.fdncms.com/kidsvt/imager/u/square/6406901/1_maple_street_by_cat_cutillo.jpeg"
                 alt="Public Pool Roundup"
                 title="Public Pool Roundup"
                 class="contentListingImg"
                 width="80"
                 height="80"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/21/public-pool-roundup">Public Pool Roundup</a>
    </h4>
    
      <h5 class="subhead">
        Here's a list of local pools where you and your kids can keep cool.
      </h5>
    
    <ul>
      
        <li class="l1 byline">By Cat Cutillo</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 21, 2021</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/15/berries-in-charlotte-from-deep-roots-to-sweet-roots"><img src="https://media2.fdncms.com/kidsvt/imager/u/square/6386556/sweet_roots.jpeg"
                 alt="Berries in Charlotte: From Deep Roots to Sweet Roots"
                 title="Berries in Charlotte: From Deep Roots to Sweet Roots"
                 class="contentListingImg"
                 width="80"
                 height="80"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/15/berries-in-charlotte-from-deep-roots-to-sweet-roots">Berries in Charlotte: From Deep Roots to Sweet Roots</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Cat Cutillo</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 15, 2021</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.kidsvt.com/vermont/ArticleArchives?author=4945587" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  









  

        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        





  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  





<div id="AdMedRectWP" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1071916/kvt-medrect-wp -->
          <div id="div-gpt-ad-kvt_medrect_wp" style="" data-content-type="ad" data-slot="/1071916/kvt-medrect-wp" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-kvt_medrect_wp');
                });
              </script>
          </div>
</div>

<!-- COVID 19
<div style="clear:both; display:block; border-radius:4px; background: #f37979; color:#990000; margin: 0 0 20px 0; line-height:1.5; font-size:1.5em; padding: 20px;">
Due to COVID-19, camp schedules listed here may not be accurate. Please check with individual camps for the most up-to-date information.
</div>
-->

<div style="clear:both;margin:20px 0;">
&nbsp;
</div>


















<div id="FairSpotlightLocations" class="landing-component FairSpotlightLocations SpanningIsland BlogPost ">
    <h2 class="component-header ui header"><a href="https://www.kidsvt.com/vermont/camps/Category?oid=2190688">camps central</a></h2>
    <div class="fairSpotItem" style="">
        
          <a href="https://www.kidsvt.com/vermont/billings-farm-and-museum-summer-camp/Location?oid=2127824">
            <img class="storyImg"
                 src="https://media1.fdncms.com/kidsvt/imager/u/sidecar/4790189/billings_.jpg"
                 width="300"
                 alt="Billings Farm &amp; Museum Summer Camp"
                 srcset="" />
          </a>
          
        
        <div class="fairSpotDescrip">
          <a href="https://www.kidsvt.com/vermont/billings-farm-and-museum-summer-camp/Location?oid=2127824"><h4 class="headline">Billings Farm & Museum Summer Camp</h4></a>
          <p>Woodstock, VT</p>
          <p>Have you ever wondered what it takes to be a farmer? Kids will discover for themselves by stepping into a farmer's shoes for a week. Hands-on activities include the feeding and care of the farm's cows, horses, chickens, and sheep, learning to milk a cow, building a scarecrow for the<a href="https://www.kidsvt.com/vermont/billings-farm-and-museum-summer-camp/Location?oid=2127824">&hellip;(more)</a>
             
           </p>
        </div>
      </div>

    
    

    
  

      

      

      
        <a href="https://www.kidsvt.com/vermont/camps/Category?oid=2190688" class="FairSpotlightLocationsButton">other camps &raquo;</a>
      

      
        
          <a href="https://www.kidsvt.com/vermont/billings-farm-and-museum-summer-camp/Location?oid=2127824" class="FairSpotlightLocationsButton">learn more &raquo;</a>
</div>



<script>
(function(){
  var componentId = "FairSpotlightLocations";
  function showMoreResults (e) {
    e.preventDefault();
    jQuery("#"+componentId+" div[style='display:none;'], #"+componentId+" li[style='display:none;']").slideDown("slow", function(){
        jQuery("#"+componentId+" div#"+componentId+"_moreResultsContainer").remove();
    });
  };
  jQuery("#"+componentId+"showMoreResults").click(showMoreResults);
})();
</script>



<div id="AdMedRectHouse1" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /1071916/kvt-medrect-house1 -->
          <div id="div-gpt-ad-kvt_medrect_house1" style="" data-content-type="ad" data-slot="/1071916/kvt-medrect-house1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-kvt_medrect_house1');
                });
              </script>
          </div>
</div>









  
  
      <div id="LatestInCategory" class="SpanningIsland BlogPost ">
        <h3 class="latestkids_vt_blog"><span class="headingText">Kids VT Blog</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/22/one-to-watch-violet-mercieca">
          <img src="https://media2.fdncms.com/kidsvt/imager/u/square/6410170/violet-1.jpeg"
               width="80"
               height="80"
               alt="One to Watch: Violet Mercieca"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/22/one-to-watch-violet-mercieca">One to Watch: Violet Mercieca</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Cat Cutillo</li>
      
      <li class="l1 longOnly">
        <span class="date">Jul 22, 2021</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/21/public-pool-roundup">
          <img src="https://media2.fdncms.com/kidsvt/imager/u/square/6406901/1_maple_street_by_cat_cutillo.jpeg"
               width="80"
               height="80"
               alt="Public Pool Roundup"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/21/public-pool-roundup">Public Pool Roundup</a>
    </h4>
    
      <h5 class="subhead">
        Here's a list of local pools where you and your kids can keep cool.
      </h5>
    
    <ul>
      
        <li class="l1 byline">By Cat Cutillo</li>
      
      <li class="l1 longOnly">
        <span class="date">Jul 21, 2021</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/15/berries-in-charlotte-from-deep-roots-to-sweet-roots">
          <img src="https://media2.fdncms.com/kidsvt/imager/u/square/6386556/sweet_roots.jpeg"
               width="80"
               height="80"
               alt="Berries in Charlotte: From Deep Roots to Sweet Roots"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.kidsvt.com/KidsVTBlog/archives/2021/07/15/berries-in-charlotte-from-deep-roots-to-sweet-roots">Berries in Charlotte: From Deep Roots to Sweet Roots</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Cat Cutillo</li>
      
      <li class="l1 longOnly">
        <span class="date">Jul 15, 2021</span>
      </li>
    </ul>
  </li>
  </div>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.kidsvt.com/vermont/ArticleArchives?category=2124287" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    




<div id="AdMedRectHouse2" class="SpanningIsland BlogPost Ad MediumRectangle"> 
  <!-- /1071916/kvt-medrect-house2 -->
          <div id="div-gpt-ad-kvt_medrect_house2" style="" data-content-type="ad" data-slot="/1071916/kvt-medrect-house2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-kvt_medrect_house2');
                });
              </script>
          </div>
</div>







<div id="FacebookBoxKidsVT" class="SpanningIsland BlogPost ">
  <fb:like-box href="https://www.facebook.com/kidsvt" width="300" show_faces="true" stream="true" header="true"></fb:like-box>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter BlogPost ">

  <div class="footerCustom">

    <div class="col">
      <h2>Contact Us</h2>
      <ul>
        
          <li><a href="/vermont/AdvertisingInfo/Page" target="_self">Advertising Info</a></li>
        
          <li><a href="/vermont/AboutUs/Page" target="_self">About Us</a></li>
        
          <li><a href="/vermont/StaffDirectory/Page" target="_self">Staff Directory</a></li>
        
          <li><a href="/vermont/Privacy/Page" target="_self">Privacy Policy</a></li>
        
      </ul>
    </div>

    <div class="col">
      <h2>Submissions</h2>
      <ul>
        
          <li><a href="/vermont/Events/AddEvent" target="_self">Calendar Events</a></li>
        
          <li><a href="/vermont/BirthdayClub/Page" target="_self">Join the Birthday Club</a></li>
        
          <li><a href="/vermont/Class/Page" target="_self">Class Listings</a></li>
        
          <li><a href="/vermont/Class/Page" target="_self">Advertise a Class</a></li>
        
          <li><a href="/vermont/letters/Page" target="_self">Write a Letter to the Editor</a></li>
        
      </ul>
    </div>
    <div class="col">
      <h2>The Magazine</h2>
      <ul>
        
          <li><a href="/vermont/IssueArchives?issue=today" target="_self">Current Issue</a></li>
        
          <li><a href="/vermont/IssueArchives" target="_self">Issue Archives</a></li>
        
          <li><a href="/vermont/Subcriptions/Page" target="_self">Subscription Info</a></li>
        
          <li><a href="/vermont/CirculationFAQ/Page" target="_self">Find a Copy</a></li>
        
      </ul>
    </div>
    
    <div class="col" id="address">
      <img src="/images/headers/kidsvt-logo-footer.png" />
      <p>
      PO Box 1184<br />
      Burlington, VT 05402<br />
      802-985-5482
      </p>
    </div>
    
  </div>

</div>

<script type="text/javascript">
var _sf_async_config={uid:38189,domain:"kidsvt.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>


  <img src="/foundation/images/icons/pixel.gif?oid=6425389" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  



<style type="text/css">
  div#AdBackground {position:fixed; top:234px; left:50%; width:1580px; margin:0 auto;}
  div#AdBackground .adWrapper {width:1580px; display:block; z-index: 0; margin:0 0 0 -50%;}
  div#gridClamp {
    z-index:1;
    position:relative;
    background-image: url(/images/backgrounds/home-top.png),url(/images/backgrounds/side-shadows.png);
    background-position: top center,top center;
    background-repeat: repeat-x,repeat-y;
  }
</style>

<div id="AdBackground" class="Closer BlogPost Ad MediumRectangle">

  <div class="adWrapper">
    <!-- /1071916/kvt-wallpaper -->
          <div id="div-gpt-ad-kvt_wallpaper" style="" data-content-type="ad" data-slot="/1071916/kvt-wallpaper" data-output="asynchronous" data-width="1580" data-height="1280">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-kvt_wallpaper');
                });
              </script>
          </div>
  </div>

  <script type="text/javascript">
    // 


    var updateBackgroundAdPos = function () {
      var pos = 234 - jQuery(document).scrollTop();
      if (parseInt(pos) > -1) {
        jQuery("#AdBackground").css("top", pos);
      } else {
        jQuery("#AdBackground").css("top", 0 + 44);
      }
    }

    var updateBackgroundAdPosDelayedTimer = Date.now()
    var updateBackgroundAdPosDelayTimeoutRunning = false
    var updateBackgroundAdPosDelayed = function () {
      if(Date.now() > updateBackgroundAdPosDelayedTimer) {
        updateBackgroundAdPosDelayActive = false
        updateBackgroundAdPos()
      } else {
        setTimeout(updateBackgroundAdPosDelayed, 50)
      }
    }

    updateBackgroundAdPos();

    jQuery(window).on('scroll',function () {
      updateBackgroundAdPos()
      if(Date.now() > updateBackgroundAdPosDelayedTimer) {
        updateBackgroundAdPosDelayedTimer = Date.now() + 250
        updateBackgroundAdPosDelayed()
      }
    });
  </script>


</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


